Jump to content
  • 0

Life in the Woods Launcher Problem !HILFE!


gedei27
 Share

Question

Hey Leute,

habe ein Problem mit dem Minecraft Life in the Woods modpack.

Ich hatte es vorhin gestartet und es traten Fehlermeldungen auf, weshalb ich mich nach einiger Recherche dazu entschlossen habe Life in the Woods inkl. Minecraft komplett zu deinstallieren und neu aufzusetzen. Allerdings funktioniert der Launcher jetzt garnicht mehr :/ Er startet, es heißt unten "initialising" und dann schmiert er ab. Hab alles versucht. Grafikkartentreiber neu installiert , Java neu heruntergeladen...nix funktioniert, auch dass mit der Installlationdatei führte zu keinem Ergebnis. Außerdem wird wenn ich die Installationsdatei starte gesgt meine Java Verion wäre zu "alt" und ich sollte sie upgraden, aber wie gesagt, das habe ich ja bereits gemacht....

Kann jmd. helfen!?

minecraftlitwrl.png

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Hi,

beende mal bitte LitW und gehe mal bitte zu dem Pfad "D:\Benutzer\GeKa" hier findest du einen Ordner ".litwrl" (mit Punkt davor). Diesen einfach mal komplett löschen. Achtung: Wenn du vorher eine Welt hattest, müsstest du diese noch sichern, da diese sonst mit weg ist.

Danach LitW ganz normal starten und er sollte alles neu herunterladen und einrichten.

Bei einem Crash müsste man die Meldung wissen oder das Log dazu haben.

 

-Yuki

Link to comment
Share on other sites

  • 0

Es liegt am neuen Java 9, Life in the Woods ist damit nicht kompatibel, installiere die neueste Java 8 Version und deinstalliere die 9er, oder bring LitW anders bei, das er die 8er nehmen soll.

@Yuki: es gibt keine Logs oder Fehlermeldungen bei dem Problem, er schließt sich einfach nach wenigen Sekunden wieder ohne irgendeinen Hinweis wieso.

Link to comment
Share on other sites

  • 0

Hi,

@ClausWARE

Wenn mich meine Erinnerung nicht täuscht, kannst du den LitW-Launcher garnicht starten, wenn du Java 9 installiert hast, da dieser selbst direkt crashed, es sei denn es wurde hier etwas gefixed.

Bei Vanilla kommst du in den Lanucher und es crashed Minecraft beim Start, was aber daran liegt, dass der Vanilla Launcher sein selbst mitgebrachtes Java 8u25 für den Start des Launchers nutzt und erst für Minecraft selbst dann eine eventuell vorhandene Installation von Java.

Da der Button unten ausgegraut ist mit "Initializing .." hat der Launcher schonmal gestartet und versucht div. Daten abzufragen. Einstellungen, die News-Seite und ob eine Version installiert ist. Da vorher Fehler aufgetreten sind und diese für uns leider nicht mehr ersichtlich sind, ist die einfachste Variante hier erst einmal das Datenverzeichnis zu entfernen und eine saubere Neuinstallation vorzunehmen.

Womit du allerdings recht hast, ist, dass zu diesem Zeitpunkt ohne eigenes zutun kein Log erstellt wird.

Da der Beitrag aber vom 01.01. ist, erwarte ich hier sowieso keine Rückmeldung mehr. ;)

 

-Yuki

Link to comment
Share on other sites

  • 0

Hallo, 

ich habe auch das Problem dass der Litw Launcher nicht mehr startet.

Habe nun Java 9 deinstalliert und wieder Java 8 aber es geht trotzdem nicht. 

Bekomme die gleiche Meldung.

Zuerst kam das:

News

[05/11/2017] Launcher Update 1.3.12
Due to some minor changes in Mojangs launcher, the LitWR Launcher couldn't do its job recently. It's now fixed.
Also, please note: Java 9 is not yet supported.
 
Wenn ich starten will kommt dann das:
 
13.02.18, 04:49 [info] Running launcher version 1.3.12 (pid:4368)
13.02.18, 04:49 [info] Config directory: C:\Users\Agando\.litwrl
13.02.18, 04:49 [info] using update server http://lifeinthewoods.getitfromhere.co.uk/litwr/repository
13.02.18, 04:49 [info] looking for launcher update
13.02.18, 04:49 [info] launcher up-to-date
13.02.18, 04:49 [info] local repository at revision 228
13.02.18, 04:49 [info] initialisation successful.
13.02.18, 04:49 [info] attempting to launch with the following parameters:
13.02.18, 04:49 [info]    version:  1.0.8
13.02.18, 04:49 [info]    workdir:  C:\Users\Agando\.litwrl\minecraft
13.02.18, 04:49 [info]    variant:  Basic
13.02.18, 04:49 [info]    type:     Client
13.02.18, 04:49 [info]    profile:  LitWR.Basic
13.02.18, 04:49 [info]    gamedir:  C:\Users\Agando\.litwrl\games\LitWR.Basic
13.02.18, 04:49 [info]    javaArgs: -Xmx2048M -Xmn256M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy
13.02.18, 04:49 [info]    addons:   [thirdparty/optifine, thirdparty/shadersmod, thirdparty/dynamiclights, thirdparty/shaders/sildurs/lite]
13.02.18, 04:49 [info] selecting profile: LitWR.Basic
13.02.18, 04:49 [error] Initialisation of launch failed. Unable to make public long com.sun.management.internal.OperatingSystemImpl.getTotalPhysicalMemorySize() accessible: module jdk.management does not "opens com.sun.management.internal" to unnamed module @429bffaa
 
 
Kann man denn gar nichts machen um das Litw noch zu spielen?
Ich spiele auch über den Technik Launcher aber ich möchte ja das original spielen, schon wegen der anderen Weltgenerierung.
 
Link to comment
Share on other sites

  • 0

Hi,

bist du sicher, dass du Java 9 korrekt deinstalliert hast?

Die Meldung deutet nämlich darauf hin, dass er LitW versucht mit Java 9 zu starten.

Prüfe diese bitte nochmal nach. Im Notfall installiere Java 9 noch einmal und deinstalliere es dann nochmal sauber über "Systemsteuerung / Programme und Funktionen" oder bei Windows 10 über "Einstellungen / Apps".

Installiere danach auch Java 8 noch einmal neu: https://www.java.com/de/download/manual.jsp - Windows Offline (64-Bit)

 

-Yuki

Link to comment
Share on other sites

  • 0

Das Problem liegt tatsächlich an Java 9 und höher

Also einfach Java 8 am besten in der neuesten Version 172 installieren und dann eine Verknüpfung zu C:\Program Files\Java\jre1.8.0_172\bin\Java.exe erstellen und als Argument -jar [Pfad]litwrl.jar einfügen. Damit wird LITWR dann mit Java 8 gestartet

Wobei [Pfad] der Dateipfad zu dem Ordner ist in dem litwrl.jar liegt.

Siehe Bilder als Beispiel

183684067_Screenshot(42).png.0e26a6fdfd83d9d25f40ff16ab8e765c.png273934279_Screenshot(43).png.8e9d9c03b8ae28770dc4b33d9a94f929.png1595269514_Screenshot(44).png.f6366f256f284b69f023365fe68d0759.png

Edited by Arandorn
Link to comment
Share on other sites

  • 0

Hi,

@Alucard2904 "Pixel format not accelerated" deutet auf den Treiber deiner Grafikkarte hin. Dieser unterstützt kein OpenGL, was aber für Minecraft notwendig ist.

Also schau, welche Grafikkarte du hast ( https://mrcpu.de/minecraft/index.php?support_id=7 ) und gehe dann zu dem entsprechenden Hersteller und lade dir dort den aktuellen Treiber. Dieser beinhaltet dann auch OpenGL.

Aber bitte nicht bei Google suchen sondern wirklich beim Hersteller herunterladen. Solltest du Hilfe dabei benötigen, so schreibe einfach den Name der Grafikkart hier her.

 

-Yuki

Link to comment
Share on other sites

  • 0

so jetzt startet der launcher zeigt mir jetzt aber das an 07.05.21 17:30 [warn] checksum check failed
07.05.21 17:30 [info] retrying download of http://files.minecraftforge.net/maven/net/minecraftforge/forge/1.7.10-10.13.4.1614-1.7.10/forge-1.7.10-10.13.4.1614-1.7.10-installer.jar
07.05.21 17:30 [warn] checksum check failed
07.05.21 17:30 [warn] org.cakelab.omcl.setup.tasks.DownloadSoftwarePackage failed. checksum check failed
07.05.21 17:30 [error] Installation failed:  java.io.IOException: checksum check failed

ich hab langsam keine ahnung mehr warum das so ist bei mir

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B