Jump to content
  • 0
NiSaNi Kanal

Plotsquared world guard verbindet das Spieler auf ihrem gs bauen können

Question

Hallo liebe minecraft Community,

Ich möchte einen minecraft cb-server aufbauen. Jedoch verhindert World guad das bauen auf plots. Alle basic permissions von plotsquared sind eingestellt. Ich benutze luckperms. 

Ich hoffe mir kann jemand helfen! LG

Share this post


Link to post
Share on other sites

28 answers to this question

Recommended Posts

  • 0

Was nutzt du noch für Plugins?

Was kommt für eine Meldung, wenn die Spieler versuchen, etwas zu bauen?

Was für Perms hast du gesetzt? Für Plotsquared sollten für den Rang

  • plots.use
  • plots.plot.4
  • plots.permpack.basic
  • plots.permpack.basicflags

gesetzt sein.

Share this post


Link to post
Share on other sites
  • 0

Funktioniert es, wenn du

/rg flag __global__ build allow

setzt? (Davor und danach sind zwei Unterstriche)

Share this post


Link to post
Share on other sites
  • 0

Installier dir mal das Plugin MultiverseCore: https://dev.bukkit.org/projects/multiverse-core

Erstelle dann die Plotwelt mit:

/mv create Plotworld normal -g Plotsquared

Teleportiere dich dann mit

/mv tp Plotworld

dorthin und prüfe mal, wie es dann mit den Baurechten aussieht.

Nimm vorher wieder die worldguard.bypass-Perms wieder weg

Share this post


Link to post
Share on other sites
  • 0

Essentials (ohne Antibuild), mv, mvportals, .... sonst eigentlich nichts weiter... ABER wenn man über den Rand vom plots laufen möchte steht da irgendein NCP error in der Art.

LG

Share this post


Link to post
Share on other sites
  • 0

Nutzt du ein Anti Cheat Plugin?

NCP kommt von NoCheatPlus - teste es mal ohne dem Plugin

Edited by Bedrock

Share this post


Link to post
Share on other sites
  • 0

Ändert sich denn was, wenn du es ohne probierst?

Share this post


Link to post
Share on other sites
  • 0

Kann das jetzt nicht probieren denke der Rand wird funktionieren (der error) das mit dem abbauen. Weiß ich nicht.

Es sind Grad nur meine Mods online

Share this post


Link to post
Share on other sites
  • 0

Schau dich mal in der Worldguard-Config um - da sollte es irgendwo

build-permission-nodes:
    enable: true

zu finden sein. Wenn da true drinsteht, setzt es auf false. Wenn da bereits false drinsteht, setzt es mal auf true.

Share this post


Link to post
Share on other sites
  • 0

Entweder ist da etwas schiefgegangen oder ein anderes Plugin funkt dazwischen

Welche Server-Version nutzt du? Und hänge mal ein Screenshot vom Plugins-Ordner mit an - da schau ich mir heute Abend mal die Zusammenstellung an - evtl. finde ich ja was

Share this post


Link to post
Share on other sites
  • 0

Sorry das ich erst so spät antworte! Ich benutze Spigot 1.14.4

meine Plugins sind im Anhang!

Nicht auf Foto: Clans + ChestShop!

@Bedrock du bist meine einzige Hoffnung!! 

1.png

2.png

Share this post


Link to post
Share on other sites
  • 0

Habe es bei mir mit diesen Versionen getestet und es geht 😮

 

Nimm dir mal aus dem Crea-Inv das Item Leder und mache damit auf den Boden Rechtsklick.

Worldguard sollte da was zu den Regionen sagen - ob eine da ist oder nicht und wie die heißt

 

Wenn Worldguard "No defined Regions here" anzeigt, teste das mit den Bauen ohne Worldguard

 

Edited by Bedrock

Share this post


Link to post
Share on other sites
  • 0

Nutzt du außerhalb der Plot-Map aktiv Worldguard? Also hast du irgendwo Regionen definiert?

Falls nicht, kannst du Worldguard (die .jar-Datei und den dazugehörigen Config-Ordner) testweise aus dem Plugins-Ordner mal rausschieben und den Server ohne Worldguard starten.

Teste dann mal, wie es mit den Baurechten aussieht. Die Meldung "Sorry, but you are not permitted to do that here" kommt ja direkt von Worldguard - ich vermute, aus irgendwelchen Gründen erkennt WG nicht die Map als Plotwelt

Share this post


Link to post
Share on other sites
  • 0

@Bedrock

1.Frage: Nein ich nutze keine Regionen, habe worldguard nur als antibuild-plugin benutzt!

Ich habe die Jar-Datei + den WG Ordner entfernt, jetzt kann jeder das abbauen was er möchte (wirklich alles!).

Und was kann man machen, dass WG die Map als Plotwelt erkennt?

LG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
B