Jump to content
Sign in to follow this  
McKay1408

Server online bringen

Recommended Posts

Guten Tag.

Ich habe von damals noch einen Minecraft Server durch die lange Zeit bin ich aber nicht mehr so aktuell.

Daher gibt es jemanden der mir helfen kann dabei ihn online zu bringen ?, er geht zwar an stürzt aber nach kurzer Zeit ab und hat auch viele Errors/Warns im Log wegen den plugins.

Ich bin für jede Hilfe dankbar

Share this post


Link to post
Share on other sites

Immer ein Plugin nach dem anderen einbinden, Fehler beheben, wiederholen :)

Wenn du bei einem nicht weiterkommst, gerne mit dem Fehler fragen.

Share this post


Link to post
Share on other sites

Problem ist das ich fast bei allen nicht klar komme habe welche geupdatet die es noch gab und nun noch mehr Fehler 

Share this post


Link to post
Share on other sites

Hi,

dann hänge uns doch mal bitte dein Log vom letzten Start an deinen Beitrag an, so dass wir uns erst einmal einen Überblick verschaffen können, was du verwendest, welche Umgebung du hast usw.

So ist das alles leider nur Rätselraten und hilft keinem vom uns.

 

-Yuki

Share this post


Link to post
Share on other sites

Die meisten Plugins laufen noch nicht unter der 1.14

Entferne alle Plugins und schau, ob es von denen eine 1.14er Version gibt. 

Essentials scheint den Server zu killen - die aktuelle Version nennt sich EssentialsX

Beginne damit und schau ob der Server damit schonmal startet

Share this post


Link to post
Share on other sites

OK und was ist mit worldedit und Worldguard ? weil mir ist wichtig das z,B die Gesicherten gebiete von Stadtwelt weiterhin bestehen also diese Protektion oder wie man das nennt.

Und wegen dem Rechten System ?

Share this post


Link to post
Share on other sites

Moin, also bevor ich nun alle Plugins lösche.
Spigot und Bukkit ist das gleiche ? Sprich nutzen die gleichen Plugins ?
Weil ich habe ja Bukkit und du hast mir Spigot verlinkt ?

So Dann zu den Plugins ich solle alle löschen ? oder gibt es welche die ich nicht löschen brauch?
Die frage stelle ich aus dem Grund z.B Habe ich Portale oder Geschützte gebiete wie in der Stadt Welt wo man Grundstücke usw Kaufen kann, nicht das diese Gelöscht werden und ich alle neu machen muss.
Ich mache hier mal ne Liste alle meiner Plugins:
ChestShop, CraftBook 3.9u16, EssentialsX-2.0.1, EssentialsXChat-2.0.1, EssentialsXProtect-2.0.1, EssentialsXSpawn-2.0.1
Factions, iConomy, Jobs3.9.2, MassiveCore, Modifyworld, Multiverse-Core-2.5.0, Multiverse-Inventories-2.5, Multiverse-Portals-2.5.0
PermissionsEx-1.23.4, SaddleCraft, ServerSigns, SimpleRegionMarket-3.6.3, Vanilla, Vault, VoxelSniper-5.171.0-SNAPSHOT
worldedit-bukkit-7.0.1, worldguard-bukkit-7.0.0

Das wären alle Plugins die ich hätte

Share this post


Link to post
Share on other sites
Posted (edited)

Spigot ist die weiterentwickelte Version von Bukkit und sollte auch mit Bukkit-Plugins laufen

Die Configs zu den Plugins sind ja in separaten Ordnern gespeichert - beim Updaten von Plugins sollten da auch die meisten Sachen noch funktionieren 

Bei der 1.14 ist halt noch das Problem, dass nicht alle Plugins aktuell sind bzw. nicht mehr unterstützt/weiterentwickelt werden

Plugins wie SRM und SvS gibt es zb. nicht mehr - es gibt zwar Alternativen, man hat aber die Einstellungen idR nicht mehr

Edited by Bedrock

Share this post


Link to post
Share on other sites

Liste mal alle Plugins auf

ChestShop ua. funktioniert nicht mit der 1.14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...