Jump to content

McKay1408

User
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Noch unbekannt

About McKay1408

  • Rank
    Holzfäller
  1. habe mal spigot rein gemacht die meldung kommt nun nicht mehr. diese habe ich noch: [18:07:49] [Server thread/WARN]: [CraftBook] §cWarning! You have no mechanics enabled, the plugin will appear to do nothing until a feature is enabled! habe mal den log wieder angehängt latest.log
  2. Am Server dürfte das nicht liegen, Habe einen VPS mit 60 GB ram, 10 Kerne und da läuft nur der server drauf. Das zu dem Server.properties dort gibt es nur: view-distance=10 Craftbook habe ich auf disabled wieder gestellt was meinst du mit Craftbukkit mit spigot ersetzen die server Varriante umändert ?
  3. Ok also, habe jetzt ModifyWorld Entfernt, Jobs Entfernt und SimpleRegionMarket in advancedregionmarket-3.2.7 geändert. Das kommt immer noch: [22:00:13] [Server thread/WARN]: Can't keep up! Is the server overloaded? Running 7344ms or 146 ticks behind also kommt es wohl nicht vom Plugin Jobs, Habe meinen Log wieder angehängt was ist eigentlich wegen CraftBook ? latest.log
  4. also mache ich ModifyWorld einfach raus, weil wie gesagt hatte ja beide Plugins drinne, gibt es auch was zu den anderen dingen ?
  5. Ich habe in den Plugins aber beides gehabt also ModifyWorld und Worldguard, also brauche ich ModifyWorld garnicht ? ChestShop, und das Jobs was du verlinkt hattest hatte ich bereits schon drinnen Gibt es auch für SimpleRegionMarket-3.6.3.jar eine andere version ? Das wird immer noch im log gespammt: [19:30:43] [Server thread/WARN]: Can't keep up! Is the server overloaded? Running 7259ms or 145 ticks behind latest.log
  6. Habs bis jetzt nicht getestet, Laggs kann ich halt jetzt nicht so beurteilen da ich auch nicht die beste internet verbindung habe. Sehe nur das mein Log alle 30-60 sek damit voll gespammt wird. welches Plugins gibt es den Alternativ? Ich müsste ja dann denkichmal ein Paar alte entfernen und würde die gerne ersetzten. muss ich Worldedit austauschen ? oder geht das auch so noch? Du hast ja dann diese auch genannt: ModifyWorld, Chestshop und Iconomy, Factions Gibt es zu diesen alternativen?
  7. Min Ram: 4096 MAX Ram: 12288 ok also kann ich im grunde nichts machen das es nicht mehr so den Log vollspammt ?
  8. Wie ist das wegen dieser meldung ? [20:42:34] [Server thread/WARN]: Can't keep up! Is the server overloaded? Running 5007ms or 100 ticks behind
  9. Guten Abend. Schon länger her wo ich mich bezüglich meines Problemes gemeldet habe, habs heute mal wieder versucht einen Bukkit server Online zu bekommen. Habe die Aktuelle Bukkit version gedownload und soweit auch die Plugins von der Homepage runter geladen die es gab. Liste der Plugins: Keine Update gefunden: Factions, iConomy, PermissionsEx-1.23.4, SaddleCraft, SimpleRegionMarket, Vanilla, VoxelSniper-5.171.0-SNAPSHOT Update gefunden: worldguard-bukkit-7.0.4, worldedit-bukkit-7.1.0, Vault, ServerSigns, Multiverse-Inventories-4.2.1, Multiverse-Portals-4.2.0, Multiverse-Core-4.2.2, Modifyworld, MassiveCore Jobs4.16.2, EssentialsXSpawn-2.18.1.31, EssentialsXProtect-2.18.1.31, EssentialsXChat-2.18.1.31, EssentialsX-2.18.1.31, craftbook-3.10.2, ChestShop Im Log habe ich immer diese Meldung: [20:40:59] [Server thread/WARN]: [CraftBook] §cWarning! You have no mechanics enabled, the plugin will appear to do nothing until a feature is enabled! [20:42:34] [Server thread/WARN]: Can't keep up! Is the server overloaded? Running 5007ms or 100 ticks behind Warum ? Habe mal meinen Log angehängt. Kann mir bei den fehler jemand helfen ? latest.log
  10. Habe ich geändert aber server stürzt immer noch ab crash-2019-10-06_12.01.12-server.txt
  11. Moin, also bevor ich nun alle Plugins lösche. Spigot und Bukkit ist das gleiche ? Sprich nutzen die gleichen Plugins ? Weil ich habe ja Bukkit und du hast mir Spigot verlinkt ? So Dann zu den Plugins ich solle alle löschen ? oder gibt es welche die ich nicht löschen brauch? Die frage stelle ich aus dem Grund z.B Habe ich Portale oder Geschützte gebiete wie in der Stadt Welt wo man Grundstücke usw Kaufen kann, nicht das diese Gelöscht werden und ich alle neu machen muss. Ich mache hier mal ne Liste alle meiner Plugins: ChestShop, CraftBook 3.9u16, EssentialsX-2.0.1, EssentialsXChat-2.0.1, EssentialsXProtect-2.0.1, EssentialsXSpawn-2.0.1 Factions, iConomy, Jobs3.9.2, MassiveCore, Modifyworld, Multiverse-Core-2.5.0, Multiverse-Inventories-2.5, Multiverse-Portals-2.5.0 PermissionsEx-1.23.4, SaddleCraft, ServerSigns, SimpleRegionMarket-3.6.3, Vanilla, Vault, VoxelSniper-5.171.0-SNAPSHOT worldedit-bukkit-7.0.1, worldguard-bukkit-7.0.0 Das wären alle Plugins die ich hätte
  12. OK und was ist mit worldedit und Worldguard ? weil mir ist wichtig das z,B die Gesicherten gebiete von Stadtwelt weiterhin bestehen also diese Protektion oder wie man das nennt. Und wegen dem Rechten System ?
  13. Habe mal beide Dokumente angehängt latest.log crash-2019-09-30_10.39.39-server.txt
  14. Problem ist das ich fast bei allen nicht klar komme habe welche geupdatet die es noch gab und nun noch mehr Fehler
  15. Guten Tag. Ich habe von damals noch einen Minecraft Server durch die lange Zeit bin ich aber nicht mehr so aktuell. Daher gibt es jemanden der mir helfen kann dabei ihn online zu bringen ?, er geht zwar an stürzt aber nach kurzer Zeit ab und hat auch viele Errors/Warns im Log wegen den plugins. Ich bin für jede Hilfe dankbar
×
×
  • Create New...
B