Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

  • 0
Melde dich an, um diesem Inhalt zu folgen  
djdanby

Worldedit Wasser fließt nicht nach unten

Frage

Ich hänge gerade an dem Problem das ich versuche einen See komplett mit Wasser zu füllen. Ich habe oben alles per "/fill water 20" mit Wasser gefüllt. Das Problem ist nur, das nur eine Reihe gefüllt wird, aber das Wasser einfach nur steht, statt von oben nach unten zu fließen. Wasserfluss ist auf dem Spigot-Server aktiviert.
Ich habe unter Wasser eine Base gebaut die mit Wasser umspült werden soll. Ein höherer Radius des /fill Befehl bringt den Server zum Absturz. Daher kann ich den See nicht komplett per Befehl füllen.

Kennt jemand eine Lösung für das Problem?

Genutzte Plugins:
Worldedit (Vorübergegehend entfernt)
Worldguard
FastASyncWorldedit (Aktuell temporär genutzt weil es stabiler ist)

bearbeitet von djdanby

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

3 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Hi,

das Problem ist, dass du hier einen festen Block (auch Wasser ist einer) einfügst und dieser wird erst durch ein Update des Blocks aktualisiert, also zum fließen gebracht.

Du kannst versuchen nach dem einfügen des Wassers nochmal einen anderen Block darüber oder darunter zu setzen mit Worldedit und dann wieder zu entfernen so dass hier ein Blockupdate ausgelöst wird.

Wenn dies dann das Wasser nicht korrekt füllt, kannst du dir mal noch das hier von Worldedit anschauen: http://wiki.sk89q.com/wiki/WorldEdit/Utilities#Fixing_pools

 

-Yuki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Ok Danke dir. Werde ich versuchen. Hatte eigentlich gehofft das das Wasser irgendwann von selbst anfängt zu fliessen, da es ja flüssig ist. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Habe es mit dem /fixwater Befehl hinbekommen. Dadurch lief das Wasser nach unten. :) Hätte ich eigentlich auch selbst drauf kommen können, da ich den Befehl kenne. Ich dachte aber eigentlich, das er nur zum glätten der Oberflächen ist^^ Funktioniert aber auch für solche Probleme :) 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×