Jump to content

Mods auf Spigot-Server installieren? (1.9)


hiddenXfreak
 Share

Recommended Posts

Hi :)

 

Ich hab das Internet ein wenig durchforstet, hab aber keine klare Antwort bekommen...

Ist es möglich auf einem 1.9 Spigot Server Mods zu installieren oder ist das nur mit einem Vanilla Server möglich? Würde nämlich gerne den Backpack-Mod auf meinem Server installieren!

Plugins die ich momentan habe:

Vault, PermissionsEx, Modifyworld, LWC, Essentials

 

Danke für eure Hilfe <3

 

LG

 

 

Link to comment
Share on other sites

Hi,

du musst grundsätzlich 2 Sachen unterscheiden: Mods und Plugins.

Plugins sind für Spigot / Bukkit Server und Mods sind für Forge. Beide kannst du nicht so einfach mischen. Du kannst also keine Plugins in Forge nutzen und keine Mods in Spigot / Bukkit.

Wenn du allerdings beides nutzen möchtest, dann musst du von dem Spigot Server weg und hin zu einem Mischserver. Hier kann ich KCauldron empfehlen, ist ein Fork vom original Cauldron, ist aber nur für 1.7.10 ( KCauldron / KCauldron · GitLab )

Der Nachfolger vom original Cauldron namens Sponge ( Sponge - A new Minecraft modding API ) wäre auch noch eine Option, ist allerdings noch stark in der Entwicklung und musst du daher selbst entscheiden, ob du es damit versuchen möchtest.

 

Es gibt aber auch für Spigot Backpack Plugins, warum nutzt du nicht einfach eins von denen. Sry falls du diese schon getestet haben solltest, ich kann hier leider nicht sagen, wie gut diese sind, oder wie sie funktioneiren, da ich hiermit keine Erfahrung gemacht habe: Search Results for Query: backpack | SpigotMC - High Performance Minecraft

 

-Yuki

Edited by Yuki
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B