Jump to content

Bukkit API - Development Snapshot


Lufti
 Share

Recommended Posts

Heyho Minecrafter! :D

Ich wollte mit dem programmieren von Plugins anfangen, und hole mir demnächst auch

ein Java Buch. Habe also schonmal Eclipse runtergeladen, und mir ein paar Tutorials angeguckt.

Man braucht angeblich Bukkit API - Development Snapshot.

Sobald ich aber auf die Seite http://bukkit.org/latest-dev/bukkit.jar gehe wo man

sich eigentlich die Bukkit API holen kann erscheint "

Bukkit Forums - Error

The requested page could not be found.

"

Könnte mir dann einer bitte die Datei schicken per Skype oder hier im Forum oder es hochladen XD?

Ich bräuchte die 1.8 version

Vielen dank schonmal für die Hilfe!

Mfg Lufti

Link to comment
Share on other sites

Du weißt, dass nicht mehr an Bukkit gearbeitet wird?

Liebe Grüße,

Baustein

Und wie soll ich jz Plugins programmieren? In Eclipse brauch ich das ja eig..

ja, alles nur weil minecraft windows gekauft hat :C

Ich weiss nicht ob das daran liegt aber hat nich Microsoft MC gekauft?

Link to comment
Share on other sites

das denken die leute tatsächlich hat windows minecraft ja schon vorher gehört,

und desshalb denken die leute dass windows minecraft gehört. aber wie gesacht

ist es so, dass minecraft windows und damit sich selbst gekauft hat . ich glaube

du kannst jetzt nur noch plugins benutzen für die Version, wo Minecraft noch nicht

gekauft hat, weil bukkit da noch unterstützt wird, nicht aber auf neueren Versionen

Link to comment
Share on other sites

Klaustein, nimm es mir nicht übel, aber: Was redest du da für groben, waffenfähigen und höchst unqualifizierten Unfug?! @Lufti, du kannst durchaus weiterhin "Bukkit"-Plugins schreiben. Bzw. Spigot Plugins. Die API ist ähnlich und so ziemlich JEDES Buttik-Plugin läuft einwandfrei unter der Spigot-API. LG Dirk

Link to comment
Share on other sites

das denken die leute tatsächlich hat windows minecraft ja schon vorher gehört,

und desshalb denken die leute dass windows minecraft gehört. aber wie gesacht

ist es so, dass minecraft windows und damit sich selbst gekauft hat . ich glaube

du kannst jetzt nur noch plugins benutzen für die Version, wo Minecraft noch nicht

gekauft hat, weil bukkit da noch unterstützt wird, nicht aber auf neueren Versionen

Ehm Windows gehört schonmal garnichts. Microsoft (Die lustige Firma die Windows irgendwie codet) hat Minecraft aufgekauft. Außerdem hatte Moyang (Das ist wiederum die lustige Firma die Minecraft codet) irgendwie seine Finger im Spiel bei bukkit...

Dann wie sollte Minecraft Windows kaufen? (Das sich Produkte gegenseitig kaufen können wäre mir neu...) Also wie Chickos schon gesagt hat was hat dich dazu geritten solchen Unfug zu schreiben?

MfG DaDesasta

Edited by DaDesasta
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B