Jump to content

Spawn Problem nach Login


Storm Animal
 Share

Recommended Posts

Hallo zusammen!

 

Wir haben folgendes Problem:

Jedes mal wenn wir uns neu auf dem Server einloggen befinden wir uns ein ein und der selben Position wieder und haben auch immer die gleichen Gegenstände im Inventar, als ob das irgendwann mal abgespeichert wurden wäre und nun immer wieder aufgerufen wird. Wir können aber alles ganz normal weiterbauen. Das bleibt dann auch erhalten.

 

Version: CraftBukkit 1.11.2

Plugins:

Worldborder

Worldedit

Worldguard

Dynmap

Multiverse-Core

Multiverse-Portals

 

Vielen Dank für eure Hilfe!

Link to comment
Share on other sites

[13:16:50 INFO]: Storm_Animal[/81.14.229.200:57669] logged in with entity id 14856 at ([world]1394.5869225381466, 78.5, 307.4096534629058)
[13:16:53 INFO]: [dynmap] Image file plugins/dynmap/web/tiles/faces/8x8/Storm_Animal.png - unable to write - failed
[13:16:56 INFO]: [dynmap] Image file plugins/dynmap/web/tiles/faces/16x16/Storm_Animal.png - unable to write - failed
[13:16:59 INFO]: [dynmap] Image file plugins/dynmap/web/tiles/faces/32x32/Storm_Animal.png - unable to write - failed
[13:17:03 INFO]: [dynmap] Image file plugins/dynmap/web/tiles/faces/body/Storm_Animal.png - unable to write - failed
[13:17:12 INFO]: Storm_Animal lost connection: Disconnected
[13:17:12 WARN]: Failed to save player data for Storm_Animal
[13:17:12 INFO]: Storm_Animal left the game

 

Diese Fehlermeldung kommt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B