Willkommen beim MinecraftForum, wir hoffen euch gefällt es bei uns :)

  • 0
pacific99

sponge
Error bei Forge mit Sponge und Flans WW2

Hey, ich hoffe ich bin hier im richtigen Unterforum, aber da ich Sponge auf meinem Server habe frage ich jetzt hier.

Und zwar hab ich mir vor kurzem Forge und Sponge auf meinen Server gemacht und dann den Flans Mod mit den Content Packs WW2 und dem Simple Parts Pack hinzugefügt.

Wenn ich jetzt auf dem Server bin und bestimmte Objekte setzen will, spuckt meine Konsole folgende Fehlermeldung aus: Silently catching entity tracking error. Danach kommen einige Zeilen, von denen ich noch weniger Ahnung habe als von dieser Fehlermelung (siehe Log), dann kommt noch der Error "Encountered an unexpected exception" und als letztes gibt er mir noch nen Crashreport raus und kickt mich. 

Weiß vielleicht jemand, was es mit diesen Fehlermeldungen auf sich haben könnte?

LG Noah

crash-2016-11-15_18.03.34-server.txt

latest.log

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

2 Antworten auf diese Frage

  • 0

Hi,

ist genau das gleiche Problem wie der Fehler im SinglePlayer.

Auf dem Server wird die identische Meldung ausgegeben und da der Client das Entity, also das Auto oder was auch immer du gerade setzt nicht vom Server bestätigt bekommt (da er crashed), dies aber gerade überwacht, bekommst du diese Meldung.

Auch hier wieder wegen den Versionen schauen, ansonsten kann ich dir ehrlich nicht sagen, ob er vielleicht ein Problem mit Sponge hat. Versuche es doch erst einmal mit einem reinen Forge Server und übernehme dann die funktionierende Version mit zu Sponge. Wenn es dann dort nicht geht, dann hat er ein Problem damit.

 

-Yuki

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Okay, vielen Dank erstmal. Hab den Server nochmal komplett platt gemacht und alles mit den richtigen Versionen neu draufgehauen. Das mit den Autos setzen ging dann erstmal.

Allerdings ereilte mich ein neues Problem, ein "exception ticking world" error. Werd aber nochmal nen neuen Thread eröffnen, wo dieser Error dann auch im Titel steht und wo ich crash-report und Server log hochlade. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden