Jump to content
  • 0

java kann nicht installiert werden


PatPat
 Share

Question

wenn ich optifine installieren will kommt : java kann nicht installiert werden in den folgenden switches sind fehler vorhanden

was kann ich dagegen tuhen habe das mit win+r gemacht aber das fenster öffnet und schliesst sich wieder 0_original.jpg?v=1461917822000

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi,

der Fehler tritt häufig auf, wenn eine ältere Version von Java genutzt wird, aber die Java Anwendung eine neuere Version vorraussetzt.

Daher schau bitte, ob du die aktelle Version von java installiert hast oder installiere diese bitte. Download: https://www.java.com/de/download/manual.jsp

Achte nur bitte darauf ob 32-bit oder 64-bit Windows. Wenn du ein 64-bit Windows hast, dann bitte auch die "Windows Offline (64-Bit)" Version nutzen. Also einfach die Datei herunterladen und dann mit einem Doppelklick ausführen und die Installation durchlaufen lassen.

Danach noch einmal einen Doppelklick auf der Optifine-Datei machen und schauen, ob es so geht. Wenn nicht, dann über den Win+R Befehl. Aber achte darauf, den korrekten Pfad zu der aktuellen Java Version anzugeben ("jre1.8.0_101").

 

-Yuki

Link to comment
Share on other sites

  • 0
Am 10.8.2016 um 09:35 schrieb Yuki:

Hi,

der Fehler tritt häufig auf, wenn eine ältere Version von Java genutzt wird, aber die Java Anwendung eine neuere Version vorraussetzt.

Daher schau bitte, ob du die aktelle Version von java installiert hast oder installiere diese bitte. Download: https://www.java.com/de/download/manual.jsp

Achte nur bitte darauf ob 32-bit oder 64-bit Windows. Wenn du ein 64-bit Windows hast, dann bitte auch die "Windows Offline (64-Bit)" Version nutzen. Also einfach die Datei herunterladen und dann mit einem Doppelklick ausführen und die Installation durchlaufen lassen.

Danach noch einmal einen Doppelklick auf der Optifine-Datei machen und schauen, ob es so geht. Wenn nicht, dann über den Win+R Befehl. Aber achte darauf, den korrekten Pfad zu der aktuellen Java Version anzugeben ("jre1.8.0_101").

 

-Yuki

Ich habe die aktuelle version von Java und will mir einen server mit der server.jar datei machen aber es kommt diese fehlermeldung auch wenn ich forge installieren will oder irgendne java datei ausführen will kommt das bitte ich brauche hilfe

 

 

Link to comment
Share on other sites

  • 0

Deinstalliere alle Java Versionen und installiere dann die aktuelle Version neu

 

Wenn du einen Server starten möchtest, nutze da eine start.bat

Erstelle eine Text-Datei - rein kommt:

java -Xms2G -Xmx2G -jar  minecraft_server.1.16.5.jar nogui 
pause

 

Das Speichern und die Datei dann von "Neues Dokument.txt" in "start.bat" umbenennen.

Den Server dann über diese Datei starten

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B