Jump to content

Problem mit Minecraftfenster


Nischi187
 Share

Recommended Posts

Hallo zusammen,

ich weiß nicht genau ob solche Fragen auch unter den Thread gehören aber vielleicht kann mir jemand helfen.

Ich schildere euch mal mein Problem.

Vorab solltet ihr wissen, dass ich mit zwei Monitoren spiele. Auf dem einen läuft Minecraft und auf dem anderen Minecraft Wiki oder sonstiges.

Es war bis jetzt immer so, dass wenn ich im Spiel war und das Inventar aufgerufen habe, mit der Maus auf den anderen Monitor gekommen bin um was nachzuschauen. Gestern habe ich aber irgendeine Tastenkombination gedrückt (keine Ahnung welche) wo es mir Minecraft umgestellt hat. Mir zeigt es oben die Leiste nicht mehr an zum minimieren oder vergrößern. Um mit der Maus aus dem Spiel zu kommen, muss ich F11 drücken (das Fenster wird dadurch ganz klein), dann z.B. ins Inventa gehen und kann dann mit der Maus auf den anderen Monitor. Mega umständlich also. Hab schon ganz google durch sucht und alle Kollegen die Minecraft zocken gefragt. Keiner kennt das Problem und kann mir helfen.

Also alleine die F11 Taste allein hilft nicht. Das vergrößert/ verkleinert das Spielfenster nur.

Bitte helft mir, ich dreh mit der Einstellung noch durch.

Danke euch

Grüße

Nischi

Link to comment
Share on other sites

Hi,

F11 ist die taste um zwischen dem Vollbildmodus und dem Fenstermodus zu wechseln.

Ich gehe also davon aus, das du unter

Options - Video Settings - Fullscreen

auf ON stehen hast. Da es so klingt, als ob dein Spiel immer im Vollbild Modus startet.

Dies stellst du einfach wieder auf OFF.

Die Größe des Fensters kannst du dann wieder in die Größe ziehen, wie du es gern möchtest.

Ansonsten kannst du auch im Launcher auf Edit Profile gehen und beim Häkchen für Resolution eine feste Größe eingeben, die MC beim Start einnehmen soll.

Schau erstmal, ob das soweit passt und teste dann nochmal, ob du wieder mit ESC oder Inentar aus dem Game wechseln kannst.

-Yuki

Link to comment
Share on other sites

Hallo Yuki,

vielen vielen Dank für deine schnelle Hilfe. Das hat funktioniert den Vollbildmodus auf Aus zu stellen. Musste es dann neu starten und es funktioniert.

Jetzt macht das spielen wieder spaß ;-)

DANKEEEE!!!!!

Grüße

Link to comment
Share on other sites

  • 5 years later...
vor einer Stunde schrieb TheNick:

Hallo Leute, bin neu hier, habe das Problem, dass Minecraft sich bei mir schließt, wenn ich auf meinem 2ten Bildschirm klicke... Bitte um Hilfe, nervt ziehmlich

 

Schau mal in den Einstellungen von Windows zu Bildschirmen, daran müsste es eigentlich liegen. Ich nutze auch 2 Monitore

Link to comment
Share on other sites

  • 10 months later...
Am 27.11.2020 um 20:11 schrieb xthenw96:

Schau mal in den Einstellungen von Windows zu Bildschirmen, daran müsste es eigentlich liegen. Ich nutze auch 2 Monitore

In welche einstellungen muss ich da schauen, ich finde es nicht.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B