Jump to content
  • 0

WorldEdit Probleme (Funktioniert nicht)


MyProDE
 Share

Question

Guten Tag, kann mir jemand vll. weiter helfen?

Mein Problem ist, das WorldEdit auf ein MCPC+ Server am anfang ging. Seit dem ich aber weiter Plugins (siehe Plugin-Liste) installiert habe, geht es nicht mehr. :(

Configs:

Plugin-Liste:

  • ChatEx
  • ChestCommand
  • Essentials
  • EssentialsAntiBuild
  • EssentialsGeoIP
  • EssentialsProtect
  • EssentialsSpawn
  • EssentialsXMPP
  • Multiverse-Core-2.5
  • Multiverse-Portal-2.5
  • Multiverse-NetherPortal-2.5
  • PermissionsEx
  • worldedit-5.6 (Problem Plugin)

Hinweise:

  • WorldEdit wurde richtig geladen (Alle weiter Plugins auch):
  • geladene_plugins.png
  • Bei /help WorldEdit kommt (Bei allen anderen "unknown command"):
  • help_command.png

Vll. kann mir ja jemand helfen :) Danke

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Was hast du erst kürzlich dazuinstalliert? Es kann sein, dass ein anderes Plugin die Registrierung des ganzen überschreibt. Desweiteren bin ich mir nicht sicher, ob Essentials nicht auch ein Permission System hat, eventuell beißt sich das mit PEX.

Großes Lob, wie übersichtlich alles ist, so gehört sich das, wenn man fragt! (;

Edited by Corona
Link to comment
Share on other sites

  • 0

Ich hab alle Plugins dazu installiert (außer WorldEdit*)

*WorldEdit war vorher schon drauf und ging auch.

PS: Danke für den Lob ^_^

Ich hasse das immer wenn jemand eine Frage stellt aber keine Information dazu gibt.

Edit:

@Corona: Es gibt eine erweiterung die heißt "EssentialsGroupManager", da ist das Permission System drin. (So weit ich weiß). Hab dies aber nicht installiert, da ich PermissionsEx benutze.

Edited by MyProDE
Link to comment
Share on other sites

  • 0

Da es eine MCPC+ Server ist sind es ganz schön viele Logs :D

Edit:

Im FML-Server Latest Log wird angezeigt:

[15:17:14] [server thread/ERROR] [Minecraft/]: Error occurred while disabling WorldEdit v5.6 (Is it up to date?) java.lang.NullPointerException

Kann "java.lang.NullPointerException" das problem sein?

Edited by MyProDE
Link to comment
Share on other sites

  • 0

Die Errormeldung:

[15:17:14] [server thread/ERROR] [Minecraft/]: Error occurred while disabling WorldEdit v5.6 (Is it up to date?) java.lang.NullPointerException

ist jetzt im Log weg. Aber das problem besteht immer noch :(

Link to comment
Share on other sites

  • 0

hmmm... eventuell nutzt du mal den allerneuesten Build? (:

hab den allerneuesten Build, wie gesagt am anfang ging WE mit dem Build, aber nach der Installation der anderen Plugins

geht es nicht mehr richtig.

Edited by MyProDE
Link to comment
Share on other sites

  • 0

dann updatest du einmal, md5 patcht täglich, vielleicht gehts mit dem neuesten.

Ok ich werd warten bis Build 71 draußen ist. Aber wenn du oder jemand anderes mir noch helfen könnte,,

währe es sehr nett :)

Link to comment
Share on other sites

  • 0

Hab jetzt WE-5.6.2

Ich schätze mal irgendein Plugin macht WorldEdit schrott, bin grad am testen welches.

Weil wie gesagt, wenn ich denn Server komplett neu mache mit WE geht es. Sobald ich die anderen Plugins hinzufüge gehts es nicht :(

Link to comment
Share on other sites

  • 0

Es tut mir leid, dass ich dir nicht helfen kann, aber es wird sicher andere geben, die das können.

Ok aber trozdem Danke in den Punkt "Update" hast du mir geholfen :)

THEMA GESCHLOSSEN :D hab denn Fehler behoben.

Edited by MyProDE
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B