Jump to content

Registriert seit: Problem mit Umlauten bei den Monaten


Beefsteakwerfer
 Share

Recommended Posts

Tux , das ist wohl ein Bug was er beschreiben will. (Habe es auch 100 Mal durchgelesen das ich es verstehen :D )

Er meint wohl zb bei dir steht "Registriert seit 07. Jun 2012" und bei Leuten die sich im März registriert haben steht zb "Registriert seit 07. Ma? 2012".

Greets

Link to comment
Share on other sites

Nein, das ist nur ein Problem mit der Kollation der Datenbank-Tabellen/Spalten. Wenn man die alle auf z.B. UTF-8 setzt dürfte es nicht mehr auftreten.

Ich dachte es wäre deutlich was ich meinte. Ich war leider in Eile und hatte es daher nicht allzu genau beschrieben. Sorry! :)

Edited by Beafsteakwerfer
Link to comment
Share on other sites

  • 7 months later...

Ich weis es einfach nicht, die Sprach Dateien sind alle samt so eingestellt das March und May das Deutsche Equivalent darstellen. Leider nur im Admin Backend im Frontend ist dem das scheiß egal und zeigt es Englisch an Debugging ist auch nicht das der Code den ich da als "xml" Laden kann nicht mehr lesbar ist -.-

<?xml version="1.0" encoding="utf-8"?>

<xmlarchive generator="IPS_KERNEL" created="1401216279">

  <fileset>

    <file>

      <filename>language_entries.xml</filename>

      <content>PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4KPGxhbmd1YWdlZXhwb3J0Pgog

IDxsYW5ndWFnZWdyb3VwPgogICAgPGxhbmdpbmZvPgogICAgICA8bGFuZ19pZD4yPC9sYW5nX2lk

Da ich selber leider keine Lizenz habe und somit keine Berechtigung Daten bei invasionPower zu laden ist das etwas blöd.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B