Jump to content
ConVader

Tech Gun Mod - Versionen

Recommended Posts

Hallo,

ich schreibe für meinen Sohn. Er spielt Minecraft und möchte sich gern eine Waffen Mod installieren. Er hat sich jetzt die Tech Gun Mod ausgeguckt. Aber es scheint sie nur für die Version 1.12 zu geben. Er spielt aber auf der Version 1.15.1.

Kann ich ihm eine alte Version von MC herunterladen? Oder kann man die Mod "einfach so umprogrammieren", damit sie für seine Version passt?

Ich bedanke mich im Voraus für eure Hilfe.

Mama von ConVader

Share this post


Link to post
Share on other sites

Die aktuelle Version ist die 1.12.2: https://www.curseforge.com/minecraft/mc-mods/techguns

Wenn er diese nutzen möchte, müsste er im Launcher unter "Installationen" ein 1.12.2 Profil anlegen.

Das startet man Minecraft und beendet das Spiel wieder im Hauptmenü - dann installiert man sich Forge, damit diese Mod geladen werden kann: http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.12.2.html

Da die "Recommended"-Version nehmen.

Wenn Forge installiert ist, kann man im /mods/-Ordner einen Unterordner erstellen und ihn "1.12.2" nennen - dort kommt die Techguns.jar hinein.

Beim Starten des Launchers dann schauen, dass auch das Forge 1.12.2-Profil ausgewählt ist.

 

Mods kann man nicht einfach umprogrammieren - das ist zum einen rechtlich Problematisch, zum anderen technisch nicht Ohne - Selbst alteingesessene Modder haben Probleme, ihre Mods auf die aktuellen Versionen zu bringen, einfach, weil sich Minecraft technisch so weiterentwickelt, dass Modder teilweise von vorne anfangen müssen 🙃

Share this post


Link to post
Share on other sites

Hi

erst einmal vielen Dank für die schnelle Antwort. Ich war gestern allerdings zeitlich nicht mehr in der Lage, alles auszuprobieren.

 

Wie kann ich für ihn denn ein 1.12.2 Profil anlegen? Forge ist installiert, eine andere Mod konnte ich so bereits einfügen (mit nur 50 grauen Haaren mehr *g*)

Share this post


Link to post
Share on other sites

Launcher starten und auf den Tab "Installationen" klicken.

Dann oben auf das + klicken

In der ersten Zeile wählt man den Namen für das Profil (z.B. Forge 1.12.2)

In der Zeile darunter wählt man dann die Minecraft-Version aus - wenn Forge 1.12.2 installiert ist, sollte sich die Version auch in der Liste finden lassen - ggf. bis nach ganz unten scrollen

Die heißt "release 1.12.2-forge-XXXX" - Je nach Forge-version stehen andere Zahlen bei XXXX

Dann unten rechts auf "Erstellen" klicken und über den + wieder auf "Spielen" klicken

Links vom großen "Spielen"-Button sind dann die Profile - da draufklicken und dein erstelltes "Forge 1.12.2"-Profil auswählen - Wenn das drin ist, kannst du losspielen ;)

 

Share this post


Link to post
Share on other sites

Vielen Dank. Diese Erklärung ist idiotensicher. Forge 1.12.2 konnte ich so problemlos anlegen.

 

Wenn ich für meinen Sohn jetzt Forge 1.12.2 starte, komme ich gar nicht auf den Mods-Ordner.

Wenn ich Forge 1.15.1 starte, komme ich auf die Ordner. Und ich habe den Button für Mods. Bei der 1.12.2 Version finde ich das nicht.

 

Ich weiß, ich stelle mich hier ein wenig blöd an. Bitte verzeiht es einer Mama, die ihrem Sohn helfen will.

Share this post


Link to post
Share on other sites

Das Ingame ist nur für die Verwaltung - also um zu sehen welche Mods geladen sind und ob man die deaktivieren oder aktivieren möchte.

Die Mods selbst werden in den Mods-Ordner der Minecraft-Installation reinkopiert - also wenn man sich Mods gedownloadet hat, dann kopiert man sich diese .jar-Dateien in den Mods Ordner unter:

C:\Users\NAME\AppData\Roaming\.minecraft\mods

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...