Jump to content

Spigot 1.13 Server


Desertfox61
 Share

Recommended Posts

Hallo

Ich habe ein ziemliches Problem mit meinen Server, bin jetzt schon extra von Spigot 1.13.2 auf Spigot 1.13.2 gewechselt um Plugins zu benutzen die nicht

so ganz wollen.

Es läuft auf den Server gerade FastAsyncWorldEdit, WorldEdit und Multiverse-Core-2.5.0 .

Leider zickt alles rum und ich weiß nicht sorecht woran es liegt.

Multiverse zB. kann ich eine neue Welt generieren, aber kan Sie nicht btreten oder Tore dahin erschaffen.

Wordedit verdret Steine bei Copy/Paste und mache Steine will er nicht generieren beim paste Befehl.

Meine Frage ist jetzt, sollte ich den Server in der Version noch weiter runter?

Wollte den Server wen auch Premishen drauf läuft für Besucher öffnen, aber in Augenblick läuft alles nicht wirklich.

 

Mfg.

Sven

 

 

Link to comment
Share on other sites

Hi,

von Spigot 1.13.2 zu 1.13.2 ? Ich glaub da ist dir ein kleiner Fehler unterlaufen ;)

Welche Versionen von Wordedit und FAWE nutzt du genau? Hast du mal mal testhalber ohne FAWE probiert?

Worldedit sollte die 7.0.0 BETA 5 sein ( https://dev.bukkit.org/projects/worldedit/files ).

Bei Multiverse ist soweit ich sehe erst die 3er Version wirklich 1.13 tauglich, also müsstest du hier wenn dann eine der ersten Alpha Versionen verwenden. ( https://dev.bukkit.org/projects/multiverse-core/files ) Wie stabil diese allerdings ist kann ich dir leider nicht sagen.

 

-Yuki

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B