Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

  • 0
Ayoumi_Kasama

Life in the Woods Map setzt sich zurück

Frage

Guten Tag werte Community,

Unzwar: Ich spiele seit längerem Life in the Woods (aber nicht mehr das Original, sondern mit Änderungen bei der Mod-Sammlung), da hab ich das problem, dass mein Life in the Woods abstürzt sobald ich das Spiel speicher & beenden möchte.

Beispiel: Ich baue ein Haus in einer Game-Session, möchte die Map speichern & beenden, daraufhin stürzt das Spiel ab (keine Rückmeldung). Jedenfalls wenn ich die Map neu starte ist das haus nicht mehr da & alles was bisher passiert ist ebenfalls. :(

Ich weiß nicht was ich dagegen tun soll, zumal auch keine Fehlermeldung etc. vorhanden ist.

 

Hoffe das ich wenigstens hier Hilfe finde da ich bereits in 2 anderen Foren gefragt habe aber mir keiner eine Antwort gab. :/

P,s, eine Liste meiner Mods ist im Anhang.

 

Danke im voraus & noch einen schönen Tag. :)

Screenshot_1.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

5 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Hi,

wenn das Spiel abstürzt sollte aber was in den Logs stehen, daher schau mal bitte in den "logs"-Ordner der Minecraft Instanz und hänge mal bitte die Datei "fml-client-latest.log" an deinen Beitrag an. (Bitte komplett anhängen nicht einen Teil als Text einfügen.)

Ansonsten bleibt dir nur ein Backup der Welt vorzunehmen und dann die Mods zu entfernen, welche du hinzugefügt hast und zu schauen, wann das Problem nich tmehr auftritt.

 

-Yuki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
vor 5 Stunden schrieb Yuki:

Hi,

wenn das Spiel abstürzt sollte aber was in den Logs stehen, daher schau mal bitte in den "logs"-Ordner der Minecraft Instanz und hänge mal bitte die Datei "fml-client-latest.log" an deinen Beitrag an. (Bitte komplett anhängen nicht einen Teil als Text einfügen.)

Ansonsten bleibt dir nur ein Backup der Welt vorzunehmen und dann die Mods zu entfernen, welche du hinzugefügt hast und zu schauen, wann das Problem nich tmehr auftritt.

 

-Yuki

Hab mal reingeschaut & sehr oft *ERROR* gelesen :D. Aber irg.wie werd ich noch nicht schlau 😕. Habe gestern Abend via TeamSpeak mit einem Kumpel darüber gesprochen ob ich vllt. IndustrialCraft2 rausmachen soll da es in der Nähe meines Reaktors öfters crashed oder eine neue Map anfangen soll ( da es bei einer neuen Map nicht passiert ).

Jedenfalls hier ist die gewünschte log-Datei

fml-client-latest.log

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hi,

sry nehms mir nicht übel, aber 14 MB, da sind 121.000 Zeilen drin, da fehlt mir im Moment leider die Zeit dazu das nach einem entsprechenden Fehler durchzuschauen.

Hast du eine Möglichkeit einen Fehler direkt zu reproduzieren? Also weißt du, wann ein Fehler direkt auftritt?

Wenn ja, dann Starte das Spiel komplett neu und löse den Fehler aus, dann ist das Log auch viel kleiner und man kann direkt sehen, was schief geht.

Du meintest ja, dass du das Problem beim beenden hast, also einfach mal starten und direkt wieder beenden, dann sollte der Fehler ja auftreten.

Es ist halt so, dass bei Modpacks sehr viele Fehler auftreten, immer, aber ein Großteil davon passiert im Hintergrund ohne dass der Spieler was davon mitbekommt daher ist es umso schwieriger nun in dem rießigen Log das richtige zu finden.

 

-Yuki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Kein Problem :D Hauptsache irg. jemand schaut sich mein Problem mal genauer an. 😕 Ich habe das Gefühl das es nur auf meiner Karte passiert (mit den Reaktor), wenn ich eine neue Welt anfange & das Spiel schließen möchte geht alles im normalen Ablauf ( nach dem beenden bin ich wieder im Hauptmenü ).

Aber ich werd ein paar Sachen ausprobieren & meine Erfolge/Misserfolge hier posten. :) 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

So, habe nach langem strugglen den Entschluss gefasst, Life in the Woods zu löschen, neu zu installieren & nur 2-3 Mods hinzugefügt & es läuft wunderbar, 10x mal besser als vorher, aber trotzdem vielen VIELEN lieben Dank für die Hilfsbereischaft & für den Ratschlag! :D 

Jetzt weiß ich zumindest wie ich mir selbst helfen kann sollte sowas oder ähnlich wieder passieren (hoffe das es "heile" bleibt xD)

 

P.s.: Ich bin sehr positiv überrascht wie schnell ich hier im Gegensatz zu anderen Foren eine Antwort bekommen habe. Danke dafür auf jedenfall

Von meiner Seite aus kann das Topic geschlossen werden. :)

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×