Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

  • 0
Melde dich an, um diesem Inhalt zu folgen  
Benny_Freak

Trotz guter Hardware extrem lag

Frage

Hallöchen ich hoffe ihr könnt mir helfen beim Pc. Wir spielen übern Twitch launcher Nature Beauty 1.12.2. 

Sobald ich eine kleine clock baue und dies aktiviere hab ich extrem lag also wenn ich mit der Maus rüber fahre habe ich so extrem lag. Habe Java neu installiert,  es sind alle neue Treiber oben, cpu i7 7700k 16gbram 1080ti ... cpu fährt voll an mit boost 4800mhz...Monitor 24zoll mit g Sync 144Hz hab es auch deaktiviert zum probieren aber leider Erfolglos ... die anderen mit Spielern haben gar nichts und funktioniert auch tadellos aber nur bei mir nicht hab auch in Spiel auf 8gb RAM eingestellt.

Hoffe ihr könnt mir helfen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Antwort auf diese Frage

Empfohlene Beiträge

  • 0

Da kannst du dir nur Optifine (benötigt Forge) installieren, und dann in den Grafik-Settings rumprobieren. Dort könntest du zB. auch die Redstone-Animation abschalten. Vielleicht hilft das. Liegt der Server auf deinem PC oder ist das ein Web-Server?

bearbeitet von djdanby

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×