Jump to content
  • 0

Question

3 answers to this question

Recommended Posts

  • 0

Hi,

Zitat

# C  [ig4icd32.dll+0x44960]

das "seit kurzem" verwundert mich nun etwas denn du versuchst Minecraft auf einer relativen alten OnBoard Intel Grafikkarte zu starten und das funktioniert seit > 1.7.2 nicht mehr siehe auch: https://bugs.mojang.com/browse/MC-14051

Solltest du noch eine weitere Nvidia oder AMD/ATI Grafikkarte im Rechner haben, dann musst du in der Software der Grafikkarte einstellen, das Minecraft auf dieser ausbeführt werden soll und dann funktioniert das auch wieder wie gewohnt. Solltest du nicht wissen wie, dann schreibe einfach mal den Name deiner Grafikkarte hier her und wir geben wir eine Anleitung, wie du das umstellen kannst.

 

-Yuki

Link to post
Share on other sites
  • 0
Am 6.4.2016 um 08:52 schrieb Yuki:

Hi,

das "seit kurzem" verwundert mich nun etwas denn du versuchst Minecraft auf einer relativen alten OnBoard Intel Grafikkarte zu starten und das funktioniert seit > 1.7.2 nicht mehr siehe auch: https://bugs.mojang.com/browse/MC-14051

Solltest du noch eine weitere Nvidia oder AMD/ATI Grafikkarte im Rechner haben, dann musst du in der Software der Grafikkarte einstellen, das Minecraft auf dieser ausbeführt werden soll und dann funktioniert das auch wieder wie gewohnt. Solltest du nicht wissen wie, dann schreibe einfach mal den Name deiner Grafikkarte hier her und wir geben wir eine Anleitung, wie du das umstellen kannst.

 

-Yuki

Nun ich spiele Schon Extrem lange mit dieser Grafikkarte. Es lief immer... Bis vor 2-3 Wochen

Ich konnte sogar auf der 1.9.X Spielen und dabbei aufnehmen. 

Das heist wenn ich unter der 1.7.2 spiele funktioniert es wieder?

Link to post
Share on other sites
  • 0

Hi,

kannst du bitte trotzdem nochmal nachschauen, ob du dirklich nur diese eine OnBoard Karte hast: http://mrcpu.de/minecraft/index.php?support_id=7

Wie in dem Link oben zu sehen kann es eigenltich garnicht funktioniert haben, da Mojang selbst schreibt, das diese älteren Karten ab 1.7.4 nicht mehr unterstützt werden. Und da die 1.9 sowieso mit den OnBoard Intel Karten massiv Probleme macht frage ich mich erst recht, warum es bei dir lief und würde daher eher auf etwas anderes tippen.

Vielleicht kam ja ein Treiberupdate über Windows-Update, was bei dir etwas ausgelöst hat. Im Notfall kannst du auch mal da schauen, ws für Updates in letzer Zeit installiert wurden.

Eine andere Frage wäre, ob du Optifine installiert hast (sehe es im Log oben nicht, daher vorsichtshalber nochmal die Frage) denn dies löst in letzter Zeit auch recht viele Probleme mit den Intel Karten aus.

 

-Yuki

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
B