Jump to content

[Bukkit] Frage/Problem wegen Bukkit


Manyou99
 Share

Recommended Posts

Sehr geehrte Damen und Herren,

ich habe einen Bukkitserver gemietet und habe folgendes Problem.

Jeder, der User die connecten benötigen OP rechte, um bauen zu können. Das möchte ich natürlich ändern (wegen Gamemode abuse usw.)

Server läuft auf Version 1.7.9

Folgende Plugins habe ich installiert.

unbenannt4if6l73jmz.png

Ich hoffe ihr könnt mir helfen.

MfG Manu

Link to comment
Share on other sites

Du benötigst ein Permissions-Plugin, mit dem du für jeden Spieler, bzw. Spielergruppen Rechte individuell konfigurieren kannst.

2 Möglichkeiten wäre PermissionsEx oder auch GroupManager. Ich für meinen Teil nutze immer nur PEx, aber das ist Geschmackssache ;)

Wie du dieses Permissions-Plugin einrichtest, gibt es auch einige Tutorials auf YouTube. Wenn du noch Fragen hast oder das nicht die Lösung für dein Problem ist, sag einfach Bescheid.

Gruß Arcalio

Link to comment
Share on other sites

Versuch mal ModifyWorld rauszuhauen, dürfte dann auch ohne Permissions-System gehen. Das macht bei mir immer nur Probleme und lässt sich eigentlich super ersetzen.

Liebe Grüße,

Baustein

Link to comment
Share on other sites

War mein fehler, ich wahr zu nah am Portal.

Jetzt klappt alles Dankeschön!

Kann geclosed werden!

Edit: Halt noch eine Frage!!

Ich möchte das WorldEdit Plugin für alle freischalten.

Wenn ich in der Config die Zeile auf false Stelle:

no-op-permissions: false

klappt es nicht. Was muss ich noch tunß

MfG

Manu

Edited by Manyou99
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B