Jump to content
Fantomas

Immersive Railroading Mod 1.16.4

Recommended Posts

hallo ...

 

bei meinen bisherigen Problemen bei Minecraft wurde mir immer sehr gut geholfen ... dafür bedanke ich mich sehr ...

nun gibt es eine weitere Sache die ich anführen möchte ...

bei der Version 1.16.4 wollte ich den 'Immersive Railroading Mod' installieren ...

ich sah mir viele Videos an und führte die Installation dementsprechend durch (die entsprechende Forge-Version ... Track API 1.16.4 .. und den Mod dazu) ...

leider bekam ich es nicht hin ... es funktioniert leider nicht ...

ich versuche gleich ein Foto meiner Mods mit dranzuhängen ... dann kann man welche ich habe ...

vielleicht kann mir jemand helfen ...

 

um nicht ein weiteres Thema zu öffnen habe ich bei der neuesten Version noch etwas bemerkt ...

da ich auch OptiFine installiert hatte war es bisher so daß die Optik echt sehr schön war ...

und jetzt sah ich daß zusätzlich zu den schönen Wolken auch noch die eckigen Minecraft-Wolken vorhanden sind (was bisher nicht der Fall war)...

und da ich nicht die Einstellungen durchprobieren möchte frage ich auch deswegen mal an was da das Problem sein kann ...

 

vielen Dank!

 

Fantomas

 

 

 

leider funktioniert das Hochladen der Fotos nicht ... ich bekomme eine Warnmeldung ...  (-200 und Ausrufungszeichen)

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Da du Optifine nutzen möchtest, brauchst du Forge build 35.0.1:

https://files.minecraftforge.net/maven/net/minecraftforge/forge/1.16.4-35.0.1/forge-1.16.4-35.0.1-installer.jar

Die Version installieren. Prüfe, ob der mods-Ordner leer ist. Wenn das Spiel ohne Probleme startet, passt das schonmal.

 

Man kann auch mittlerweile eigene Spielverzeichnisse erstellen - also wenn du parallel noch mit den Trainmod zu tun hast, würde sich ein weiteres Spielverzeichnis anbieten. Da muss man dann nicht immer die Mods im mods-Ordner austauschen.

Im .minecraft-Ordner einfach einen neuen Ordner erstellen (1.16.4-Train). Dann das Spiel starten - auf Installationen - Neu klicken.

Als Version wählst du Forge 1.16.4 - 35.0.1

Als Verzeichnis wählst du den "1.16.4-Train"-Ordner

Dann das Spiel starten und im Hauptmenü wieder beenden.

Jetzt sollte bei .minecraft/1.16.4-Train/ ebenfalls die üblichen Ordner sein (mods, config, etc)

 

In den mods-Ordner bei dem neuen Verzeichnis kommt:

Die Bilder gehen zurzeit nicht 😕 Man kann auf externe Seiten zurückgreifen (https://de.imgbb.com/)

Bild vom mods-Ordner:

https://ibb.co/vkFfVS5

 

Wenn das so von den Versionen passt, sollte es eigentlich klappen - wenn es abstürzt, schau dann nach einem crash-report oder der latest.log (wenn du ein eigenes Verzeichnis nimmst, sind die Dateien auch dort)

 

Zu den Wolken noch - Wenn du Optifine mit Shaders oder ein Resourcepack nutzt, wird idR. ein eigener Himmel hinzugefügt. Unter

Optionen - Grafikeinstellungen - Details - Wolken

kannst du die ausstellen 😉

 

Edited by Bedrock

Share this post


Link to post
Share on other sites

hallo ...

nun schaffe ich es endlich zu antworten ...

dank deiner Hilfe hatte sich auch diese Sache beim Spiel zum Guten gewendet ... funktioniert alles sehr gut ...

vielen Dank für deine Hilfe ...

 

Fantomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
B