Jump to content

Verbindung unterbrochen


Gjesis
 Share

Recommended Posts

Moin,

am Wochenende habe ich mir vorgenommen eine neue Minecraft Welt zu starten. Es sollte eine Netzwerkwelt mit zwei Spielern werden. 

Leider war es mir nicht möglich dem Netzwerkserver beizutreten. Mir wurde das Spiel angezeigt. Sobald ich mich verbinden wollte, hängte sich das Spiel im Ladebildschirm auf.

Ich habe dann versucht einem externen Online Server beizutreten. Da bekomme ich dann immer folgende Fehlermeldung:

"

Verbindung unterbrochen
Unvollständiger Etikettensatz vom Server empfangen
Bitte benachrichtige den Serverbetreiber.

"

Der Server den ich habe wurde von verschiedenen Leuten von verschiedenen PC unter anderem auch aus dem gleichen Netzwerk getestet. Die konnten alle dem Server beitreten.

Ein normales Einzelspieler Spiel kann ich starten.

Ich habe folgendes Probiert:

- Neustart

- Neuinstallation Minecraft

- Alle Updates installiert

- Port in der Firewall freigegeben

- Ganz ohne FIrewall

- Netzwerkkarte neu installiert

Es scheint kein Problem des Servers bzw. des Spiels zu sein.

Ich bin mit meinen Latein am Ende. Ich habe keine Idee mehr woran es liegen könnte.

 

Mit freundlichen Grüßen

Andreas

 

 

 

 

MInecraft Server.JPG

Link to comment
Share on other sites

  • 2 months later...

Im logs-Ordner

Windows-Taste + R drücken und

%appdata%/.minecraft/logs/

eingeben.

Evtl. da auch die latest.log nehmen

Hier im Forum beim Text-Editor auf "Wähle die Datei hier aus" klicken und die txt-Datei auswählen

Link to comment
Share on other sites

Habe Optifine entfernt geht leider immer noch nicht ....oder liegt es an Hamachi? Habe auch in die Config Datei bsp von BOP Ordner rein getan.  Oder muss ich was bestimmtes wegen den Mods machen bsp wie bei BOP

Das sind die Mods die ich verwenden wollte habe Optifine rausgenommen

 

mods-1.16.4.rar

Edited by X_Firegamer_X
Link to comment
Share on other sites

ok werde ich testen....noch etwas beim Server steht Can´t Keep up heißt ja zu wenig Arbeitsspeicher habe dann ein Txt datei erstellt und...

...Das habe ich in die Datein eingetragen und dan .bat umbenannt und gestartet:

@echo off
java -Xms2048M -Xmx2048M -jar minecraft_server.1.16.4.jar gui
Pause

Dann diese Meldung:

Error occurred during initialization of VM
Could not reserve enough space for 2097152KB object heap
Drücken Sie eine beliebige Taste . . .

Was habe ich Falsche gemacht?

 

Das ist das Video was ich genutzt habe

 

Edited by X_Firegamer_X
Link to comment
Share on other sites

Habe leider ein neues Problem dieses mal mit der Worldgenration  die Mod wird geladen und in dem Inventar angezeigt, aber die Welt nicht generiert, habe versucht die Welt im Singleplayer zu nehmen und als Server Welt Ordner verwendet aber die Blöcke von der MOD werden gar nicht geladen sondern nur die Vanilla Blöcke. Habe Screenshots gemacht kann sie aber nicht hochladen ka warum.

Link to comment
Share on other sites

Hast du da die aktuelle Mod-Version drauf? Ansonsten teste mal andere Versionen.

Gegebenenfalls auch ohne andere Mods probieren - also nur mit Oh The Biomes You'll Go

Evtl. ist es nicht kompatibel mit einer anderen Mod

Link to comment
Share on other sites

also mir ist aufgefallen das zwar alle mods im Inventar angezeigt werden aber wenn ich ein Moditem droppen oder platzieren möchte geht es nicht nur Vanilla Sachen, muss ich was in den Config Ordner reinpacken oder wie

Habe eigentlich die aktuelle Mod Versionen genommen die mit der Forge Version passen. Als ich das Foto gemacht habe hatte ich nur die Oh The Biomes You'll Go Mod drauf

Edited by X_Firegamer_X
Link to comment
Share on other sites

Wenn sich Moditems nicht platzieren lassen bzw. nicht funktionieren, dann passen die Mods auf dem Server und Client nicht zusammen - also sicher, dass der Server mit den mods startet?

Ansonsten hänge mal den log vom Server nach einem Neustart mit an. Wenn auch andere Versionen von Oh The Biomes You'll Go nicht gehen, dann teste es mit einer Alternative wie Biomes O Plenty

 

Link to comment
Share on other sites

Mit Biomes O Plenty ging es auch nicht es geht nur mit Mods die keine Blöcke oder Items hinzugefügt zum beispiel Optifine oder Item Physics aber im Inventar werden trotzdem alle Mods geladen wie kann ich es den mit dem Client machen?


[12:35:28 INFO]: Reloading ResourceManager: Default
[12:35:29 INFO]: Loaded 7 recipes
[12:35:29 INFO]: Loaded 927 advancements
[12:35:30 INFO]: Starting minecraft server version 1.16.4
[12:35:30 INFO]: Loading properties
[12:35:30 INFO]: Default game type: SURVIVAL
[12:35:30 INFO]: Generating keypair
[12:35:30 INFO]: Starting Minecraft server on XXXXXX
[12:35:30 INFO]: Using default channel type
[12:35:31 INFO]: Preparing level "world"
[12:35:31 INFO]: Preparing start region for dimension minecraft:overworld
[12:35:32 INFO]: Preparing spawn area: 0%
[12:35:32 INFO]: Preparing spawn area: 0%
[12:35:32 INFO]: Preparing spawn area: 0%
[12:35:34 INFO]: Preparing spawn area: 83%
[12:35:34 INFO]: Preparing spawn area: 83%
[12:35:34 INFO]: Preparing spawn area: 83%
[12:35:34 INFO]: Preparing spawn area: 83%
[12:35:35 INFO]: Preparing spawn area: 91%
[12:35:35 INFO]: Preparing spawn area: 91%
[12:35:36 INFO]: Preparing spawn area: 96%
[12:35:36 INFO]: Time elapsed: 4722 ms
[12:35:36 INFO]: Done (4.796s)! For help, type "help"
 

Weiß nicht ob er mit Mods startet

Edited by X_Firegamer_X
Link to comment
Share on other sites

Du musst dir zuerst das Modpack im Client zusammenstellen - dann im Singleplayer eine neue Welt erstellen und schauen, ob alles geht

Also Forge installieren (die, die man auch auf dem Server hat) und die Mods bei %appdata%/.minecraft/mods/ reinpacken

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B