Jump to content

Recommended Posts

Sehr geehrte Damen und Herren,

ich habe ein Problem.

Wenn ich versuche Forge zu starten, kommt die Fehlermeldung:

Missing Mods: Forge

Weiß irgendjemand wie ich das beheben kann?

 

Vielen Dank und Gruß 

Jan Treinzen 

Share this post


Link to post
Share on other sites

Das bedeutet in der Regel, dass Mods vorhanden sind, die eine andere Version von Forge benötigen.

Schau mal, ob du den kompletten Crash-Report findest - im crash-reports-Odner oder die latest-log

Gib noch deine Mods mit an

Share this post


Link to post
Share on other sites
Posted (edited)

(Nero Modpack(1.7.10))

Edited by Paternoster Deutschland

Share this post


Link to post
Share on other sites

Also es geht um ein Couldron Server, oder? Wenn da der Nero Server aufgesetzt ist, sollten die richtigen Versionen dabei sein.

Die Meldung kommt doch, wenn du mit deinem Minecraft-Launcher joinen möchtest, oder?

 

Share this post


Link to post
Share on other sites

Hänge mal den launcher.log, crash-report und/oder den latest.log mit an

Share this post


Link to post
Share on other sites

Also es liegt an einer veralteten Forge-Version.

So wie ich das jetzt gesehen hab, scheint es für Caultdron keine aktuelle Version zu geben, die auch die aktuelle Forge-Version unterstützt.

 

Da du ja nur Forge-Mods nutzt, wäre doch ein Forge-Server sinnvoller als ein Couldron-Server 🤔

 

Share this post


Link to post
Share on other sites

Die neuste Cauldron Version hat aber nicht die aktuelle Forge Version - da ist die veraltete 1.7.10-1403 Version integriert.

Das Modpack nutzt Mods, die für die neuere 1.7.10-1566 Version erstellt sind. 

Es gibt da 3 Möglichkeiten:

Starte den Server ohne Mods und schau, ob er komplett startet. Falls ja, füge nach und nach die Mods hinzu - so solltest du die Mods finden, die eine andere Version verlangen. Von den Mods, die nicht funktionieren suchst du auf curseforge.com nach den älteren 1.7.10 Versionen der jeweiligen Modifikation. 

oder

Suche vom Nero Modpack eine ältere 1.7.10 Version. 

oder

Nutze eine andere Basis für den Server - wie oben erwähnt würde sich ein Forge Server anbieten

 

Share this post


Link to post
Share on other sites

Wenn du wirklich nur Forge-Mods nutzen willst, solltest du auf keinen Fall Cauldron verwenden.
Nach meinen Erfahrungen ist Cauldron tatsächlich nur zu empfehlen wenn du Plugins nutzt für die es wirklich keine Forge Alterntive gibt...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...
B