Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

  • 0
Sign in to follow this  
minecraft.

CHUNKS LADEN NICHT

Question

Hallo Leute,

meine Chunks laden nur sehr langsam. Man sieht nur einen kleinen Radius der geladen wird und danach nur weiße ungeladene Chunks. An dieser Stelle lade ich lieber einen Screenshot hoch damit ihr auch wirklich wisst was ich meine :D

Ich habe schon den Trick mit dem Ausschalten der Thread-Optimierung in den 3D-Einstellungen ausprobiert. Das hat insofern auch funktioniert, allerdings seitdem die 1.14 draußen ist und ich zeitgleich meinen Rechner neu gemacht habe laden die Chunks einfach nicht mehr flüssig Vielleicht liegt das Problem ja irgendwo bei diesen zwei Sachen. 

Ebenfalls habe ich Java aktualisiert, mit der Sichtweite und anderen Spieleinstellungen herumprobiert, ich habe Minecraft 8 GB RAM zugewiesen und einen neuen Grafiktreiber installiert. Das hat bis jetzt noch nicht das Problem lösen können.

Kennt sich jemand mit diesem Problem aus ?

 

Technische Daten:

Prozessor: Intel Core i7 Prozessor 2,2 Ghz

Betriebssystem: WIN 10 Home 64-Bit

Arbeitsspeicher: 12 GB RAM

Grafikkarte: NVIDIA GeForce GTX 1050 Ti

 

Liebe Grüße und vielen Dank schonmal ! :)

2019-05-08_18.19.12.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

das Problem mit dem laden der Chunks ist ein bekannter Fehler in der 1.14.0 und wird in der 1.14.1 behoben.

Wenn du die 1.14.1-pre1 installierst, kannst du es dort auch testen und sollte wieder wie gewohnt funktionieren.

 

-Yuki

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×