Jump to content

LÖSUNG FÜR SKRIPT ARGUMENTE PROGRAMMIERER + 1.9


MonsterZockerHD
 Share

Recommended Posts

Hi, 

ich möchte euch heute mal helfen; mir ist aufgefallen das es keine wirkliche Lösung für das Programmieren mit Skript über der 1.9 gibt. Verschiedene Fehler wie das Argumente nicht funktionieren und das dann immer diese komische Fehlermeldung des Servers kommt. Heute habe ich mal ein Plugin gefunden das diese Fehler behebt. Folgendes Skript würde als Beispiel wieder funktionieren:
 

command /ad <text>:
    description: Werbung Schalten
    trigger:
        broadcast "&2Werbung &8: &3%argument%, &evon &e%player%" 

Das Plugin findet ihr aktuell auf Github, aktuell und funktionsfähig auch bei aktuellen Versionen. Und nun der lang ersehnte Link: https://github.com/bensku/Skript/releases dort einfach die neuste Version als JAR herunterladen, einmal /rl oder /stop eingeben und dann könnt ihr euer Skript normal nutzen. Bitte fragen oder Anregungen schreiben; den Ärgern ohne Äußerung ist Schwachsinn!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B