Jump to content

probleme mit WorldGuard


zelos
 Share

Recommended Posts

huhu,

Ich hab folgenes Problem:

Auf meinen Bukket Server hab ich eine sichere Zone errichtet, um den Spawnpunkt herum. Nun wollte ich das dort keine Monster mehr spawnen,

Hab mir halt das entsprechende Video dazu angesehen und alles so eingegeben wie es da stand... aber dennoch spawnen Monster

 

danke im voraus

Anhang: plugin einstellung

Unbenannt.PNG

Link to comment
Share on other sites

ich beobachte die sicherezone, nach dem setzten von dem flag waren noch keine zwei creeper in der Zone, nach dem setzten, schaue mich etwas um und da sind sie auch schon

nun gut, sie shceinen nicht mehr zu kommen... aber wenn ich gewollt hätte das die Monster auf der gesamten Welt nicht mehr spawnen hätte ich das anders einstellen können...

 

Edited by zelos
Link to comment
Share on other sites

Bitte versuch das Folgende:

  1. Eingeben des Kommandos "/difficulty 0"
  2. Eingeben des Kommandos "/rg flag __global__ mob-spawning"
  3. Eingeben des Kommandos "/rg flag __global__ mob-spawning deny"
  4. Eingeben des Kommandos "/rg flag __global__ item-pickup deny"
  5. Dann suchst du dir einen Partner, der die geringsten Rechte hat, wie möglich, und auf keinen Fall Member oder Owner der Region __global__ ist und lässt ihn versuchen, ein auf dem Boden liegendes Item aufzusammeln
  6. Das Resultat von Punkt 5 nennen
  7. Eingeben des Kommandos "/difficulty 1"
  8. In der Nacht schauen, ob Monster spawnen
  9. Das Resultat von Punkt 8 nennen
  10. Eingeben des Kommandos "/rg flag __global__ item-pickup"

 

Liebe Grüße,

Baustein

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B