Jump to content

Voxelsniper für 1.7.2 ?


Patron
 Share

Recommended Posts

Hallo,

Ich habe ein Problem mit der Installation von Voxelsniper auf meinem Bukkit server.

Der Server ist auf der Version 1.7.2 und meine Frage ist ob Voxelsniper überhaupt auf 1.7.2 läuft?

LG,

Patron

Link to comment
Share on other sites

  • 2 weeks later...

Also ich habe jetzt erneut versucht Voxelsniper zu installieren es treten jedoch die selben Probleme auf...Alle Plugins funktionieren außer Voxelsniper.

____________________________________________________________________________________________

Serverinfos:

-Bukkit Version 1.7.2

-läuft auf Osx

-Plugins: World Guard, World Edit, Tree Assist, Essentials, "Voxelsniper"

____________________________________________________________________________________________

Server Log:

Loading libraries, please wait...

[19:50:36 INFO]: Starting minecraft server version 1.7.2

[19:50:36 INFO]: Loading properties

[19:50:37 INFO]: Default game type: CREATIVE

[19:50:37 INFO]: Generating keypair

[19:50:37 INFO]: Starting Minecraft server on *:25565

[19:50:37 INFO]: This server is running CraftBukkit version git-Bukkit-1.7.2-R0.3-b3020jnks (MC: 1.7.2) (Implementing API version 1.7.2-R0.3)

[19:50:38 ERROR]: Could not load 'plugins/VoxelSniper-5.168.9-SNAPSHOT (4).jar' in folder 'plugins'

org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/thevoxelbox/voxelpacket/common/interfaces/IVoxelMessageSubscriber : Unsupported major.minor version 51.0

at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:137) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:313) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:236) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.craftbukkit.v1_7_R1.CraftServer.loadPlugins(CraftServer.java:350) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.craftbukkit.v1_7_R1.CraftServer.<init>(CraftServer.java:312) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at net.minecraft.server.v1_7_R1.PlayerList.<init>(PlayerList.java:63) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at net.minecraft.server.v1_7_R1.DedicatedPlayerList.<init>(SourceFile:14) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at net.minecraft.server.v1_7_R1.DedicatedServer.init(DedicatedServer.java:126) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at net.minecraft.server.v1_7_R1.MinecraftServer.run(MinecraftServer.java:424) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at net.minecraft.server.v1_7_R1.ThreadServerApplication.run(SourceFile:617) [craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

Caused by: java.lang.UnsupportedClassVersionError: com/thevoxelbox/voxelpacket/common/interfaces/IVoxelMessageSubscriber : Unsupported major.minor version 51.0

at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.6.0_65]

at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637) ~[?:1.6.0_65]

at java.lang.ClassLoader.defineClass(ClassLoader.java:621) ~[?:1.6.0_65]

at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141) ~[?:1.6.0_65]

at java.net.URLClassLoader.defineClass(URLClassLoader.java:283) ~[?:1.6.0_65]

at java.net.URLClassLoader.access$000(URLClassLoader.java:58) ~[?:1.6.0_65]

at java.net.URLClassLoader$1.run(URLClassLoader.java:197) ~[?:1.6.0_65]

at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_65]

at java.net.URLClassLoader.findClass(URLClassLoader.java:190) ~[?:1.6.0_65]

at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:77) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65]

at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65]

at java.lang.Class.forName0(Native Method) ~[?:1.6.0_65]

at java.lang.Class.forName(Class.java:249) ~[?:1.6.0_65]

at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:40) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:133) ~[craftbukkit.jar:git-Bukkit-1.7.2-R0.3-b3020jnks]

... 9 more

[19:50:38 INFO]: ----- Bukkit Auto Updater -----

[19:50:39 INFO]: It appears that you're running a Beta Build, when you've specified in bukkit.yml that you prefer to run Recommended Builds.

[19:50:39 INFO]: If you would like to be kept informed about new Beta Build releases, it is recommended that you change 'preferred-channel' in your bukkit.yml to 'beta'.

[19:50:39 INFO]: With that set, you will be told whenever a new version is available for download, so that you can always keep up to date and secure with the latest fixes.

[19:50:39 INFO]: If you would like to disable this warning, simply set 'suggest-channels' to false in bukkit.yml.

[19:50:39 INFO]: ----- ------------------- -----

[19:50:39 INFO]: [WorldEdit] Loading WorldEdit v5.5.8

[19:50:39 INFO]: [WorldGuard] Loading WorldGuard v5.8

[19:50:39 INFO]: [TreeAssist] Loading TreeAssist v5.8.49

[19:50:39 INFO]: [Essentials] Loading Essentials v2.12.2

[19:50:39 INFO]: [EssentialsChat] Loading EssentialsChat v2.12.2

[19:50:39 INFO]: [EssentialsProtect] Loading EssentialsProtect v2.12.2

[19:50:39 INFO]: [EssentialsSpawn] Loading EssentialsSpawn v2.12.2

[19:50:39 INFO]: [EssentialsAntiBuild] Loading EssentialsAntiBuild v2.12.2

[19:50:39 INFO]: Preparing level "Lands of Mondaria"

[19:50:39 INFO]: Preparing start region for level 0 (Seed: 27594263)

[19:50:40 INFO]: Preparing spawn area: 65%

[19:50:41 INFO]: Preparing start region for level 1 (Seed: -2322844319128255480)

[19:50:41 INFO]: Preparing start region for level 2 (Seed: -2322844319128255480)

[19:50:42 INFO]: [WorldEdit] Enabling WorldEdit v5.5.8

[19:50:42 INFO]: WEPIF: Using the Bukkit Permissions API.

[19:50:43 INFO]: [WorldGuard] Enabling WorldGuard v5.8

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria) TNT ignition is PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria) Lighters are PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria) Lava fire is blocked.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria) All fire spread is disabled.

[19:50:43 INFO]: [WorldGuard] Loaded configuration for world 'Lands of Mondaria'

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_nether) TNT ignition is PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_nether) Lighters are PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_nether) Lava fire is blocked.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_nether) All fire spread is disabled.

[19:50:43 INFO]: [WorldGuard] Loaded configuration for world 'Lands of Mondaria_nether'

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_the_end) TNT ignition is PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_the_end) Lighters are PERMITTED.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_the_end) Lava fire is blocked.

[19:50:43 INFO]: [WorldGuard] (Lands of Mondaria_the_end) All fire spread is disabled.

[19:50:43 INFO]: [WorldGuard] Loaded configuration for world 'Lands of Mondaria_the_end'

[19:50:43 INFO]: [WorldGuard] 0 regions loaded for 'Lands of Mondaria'

[19:50:43 INFO]: [WorldGuard] 0 regions loaded for 'Lands of Mondaria_nether'

[19:50:43 INFO]: [WorldGuard] 0 regions loaded for 'Lands of Mondaria_the_end'

[19:50:43 INFO]: [TreeAssist] Enabling TreeAssist v5.8.49

[19:50:44 INFO]: [TreeAssist] debugging: off

[19:50:44 INFO]: [Essentials] Enabling Essentials v2.12.2

[19:50:45 INFO]: Essentials: Using config file enhanced permissions.

[19:50:45 INFO]: Permissions listed in as player-commands will be given to all users.

[19:50:45 INFO]: [EssentialsChat] Enabling EssentialsChat v2.12.2

[19:50:45 INFO]: [EssentialsProtect] Enabling EssentialsProtect v2.12.2

[19:50:45 INFO]: [EssentialsSpawn] Enabling EssentialsSpawn v2.12.2

[19:50:45 INFO]: [EssentialsAntiBuild] Enabling EssentialsAntiBuild v2.12.2

[19:50:45 INFO]: Server permissions file permissions.yml is empty, ignoring it

[19:50:45 INFO]: Done (6,389s)! For help, type "help" or "?"

>

Link to comment
Share on other sites

Nein ich habe ja Plugins und keine Mods installiert, also soweit ich weiß ist kann man mit mcpc plus nur mods auf einem Bukkit Server installieren. Also nein ich habe nicht mcpc plus genutzt.

Link to comment
Share on other sites

Es steht, dass man auf OSX Mavericks updaten soll.

//EDIT: Mit welcher OSX Version hast du den Computer gekauft? Welche OSX Version läuft im Moment darauf?

Edited by Corona
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B