Jump to content

Joinen auf Server nicht möglich ''Incorpatible Client''


ShinyaTaka
 Share

Recommended Posts

Guten Abend,

ein Kumpel hat sich gestern über GPortal ein Server gemietet, auf dem wir zu dritt TNP Limetless 5 spielen wollen. Nun haben wir folgendes Problem.

Er kann dem Server, bzw der Welt nicht joinen und es wird ''Incorpatible Client! Please use 1.20.1'' angezeigt. Das Modpack läuft ja aber mit der Version 1.18.2

Eine Bekannte und ich können hingegen ohne Probleme auf den Server.

Wir sind vollkommen ratlos. Weiß jemand, wie wir das Problem fixen können?

Vielen Dank in Vorraus

Link to comment
Share on other sites

Gibt es eine Sogenannte Serverlog wo zu ersehen ist das die Bekannte und du auf dem Server kommen und er nicht?
Vllt fehlt ihm ein wichtiger mod der das Möglich macht?
Weil auf einen 1.18. Server mit einem 1.20. Clienten zu Joinen ist glaub ich nicht möglich.

Wir brauchen da gewisse informationen::
 

Verwendet er selbst Minecraft 1.18 oder 1.16 etc?
Hat er die Selben Mods wie du und dein Bekannter?

Die gegebenen Informationen sind noch zu ungenau...
Wenn ich jetzt selbst einen Modpackserver aufsetzen würde würde ich ohne probleme vllt joinen können.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B
B