Jump to content
  • 0
Rainer Zuber

100% CPU auslastung

Question

Minecraft.thumb.jpg.df469b798712b18ed5ef391daf5502da.jpgHallo 

habe seit langer zeit kein Minecraft mehr gespielt habe jetzt einen neuen Rechner mit etwas mehr dampf als der alte 

MSI Mortar Titanium B450

AMD Ryzen 5 2400g

MSI Armor RX 570 8gb OC

16GB Corsair Vengance XMR Profil 2933 mhz cl 15

wollte gestern  FTB Ultimate Reloaded über Twitch spielen, aber jetzt musste ich feststellen das ich ohne Texturpakete also Standard Einstellung nur 1-3 fps habe und es unspielbar ist !

Java 64bit ist aktuell und ich habe 6gb ram zugewiesen .Habe es auch mit Optifine versucht aber es hat nix gebracht 

Mir ist aufgefallen das meine CPU sobald ftb läuft zu 108% ausgelastet ist auf allen kernen egal ob die Welt geladen ist oder nicht.

Ich habe das Modpack schon mehrere male neu installiert und es mit 4 ,5,6,8,10 gb ram versucht nichts hilft 

Habe das letzte mal Infinity auf meinem alten Rechner gespielt Phenom 4x 3,7 ghz und 8gb ddr3 ram mit einer XFX HD7770 1gb das lief wunderbar mit 50-75fps 

wäre für jede Hilfe sehr dankbar 

 

Edited by Rainer Zuber

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Wird denn Ingame bei F3 oben rechts auch die  RX 570 angezeigt?

Share this post


Link to post
Share on other sites
  • 0

Minecraft 1.14.4 läuft auch nicht besonders dort habe ich zwischen 20-50 fps

aber dort ist die cpu auch max nur zu 60% ausgelastet.

Share this post


Link to post
Share on other sites
  • 0

Das sind auch etwas wenig FPS für das Setting - schau mal bei den Energieoptionen, ob da Einstellungsmöglichkeiten zur Leistung sind.

Gegebenenfalls auch bei den Einstellungen der Grafikkarte schauen

Share this post


Link to post
Share on other sites
  • 0

Die Energieeinstellungen stehen auf Ultimative Leistung und in den Radeoneinstellungen ist nix auffälliges das meiste steht auf Anwendungseinstellung verwenden.

Das Problem habe ich auch nur bei Minecraft alle anderen spiele laufen super im Freesync bereich .

 

Share this post


Link to post
Share on other sites
  • 0

Bei den Einstellungen der Grafikkarte müsste es auch sowas wie ein Conrol Center geben, wo man bei den 3D-Anwendungseinstellungen einzelnen Programmen eine Art Leistungsmodus zuordnen kann - Bei Minecraft muss es die javaw.exe sein.

Hab Nvidia und kenne da nicht die genauen Optionen.

Schau auch, ob du alle Treiber  aktuell hast

Share this post


Link to post
Share on other sites
  • 0

Habe die Javaw.exe in der Radeonsoftware der spieleliste  hinzugefügt und mal diverse einstellung getestet, aber gebracht hat es leider nix .

 

Share this post


Link to post
Share on other sites
  • 0

habe das Problem gelöst mipmap und Vsync aus und siehe da ,ich habe die eingestellten 90fps !

Nun habe ich regelmässig Frameeinbrüche bis runter auf 1 -10 fps :D

es erscheint in dem Moment eine rote Nachricht " waiting for Server "

woran kann das liegen ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...