Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

Melde dich an, um diesem Inhalt zu folgen  
lobby

Problem mit Modpacks ab Version 1.10

Empfohlene Beiträge

Hallo ihr lieben

 

Und zwar bin ich Recht neu in der Minecraft Szene und kenne mich mit Modpacks noch nicht so gut aus. Also bitte ich Fehler meinerseits noch nicht so Ernst zu nehmen! ^^

So nun aber erstmal zu meinem PC..., Und zwar besitze ich einen 16Gb Ram PC mit einem Amd Ryzen 3 2200G"4x3,9OC" und einer Sapphire Radeon Rx 580 Graka. HDD und M.2 SSD nicht vergessen! Ist wie gesagt noch im Ausbau aber wer kennt es nicht. Geld ist früher alle als man es glauben tut.

Zumindest habe ich jetzt das Problem das ich Minecraft Modpacks ab Version 1.10 die ersten Minuten Genussvoll auf 200FPS+ zocken kann und nach Spätestens 5 Minuten die FPS auf 5=1 runter droppen. Habe auch schon mit Optifine und anderen Sachen rum gespielt aber die Helfen auch nicht. -.-

 

Nun gut vielleicht kann mir einer von euch helfen! 

bearbeitet von lobby

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×