Jump to content

Mods für 1.17.1


Recommended Posts

Hey liebes Minecraft Forum , 

 

ich würde gerne wie damals in 1.12 die Tinkers Mod benutzten , nur leider finde keinerlei Information darüber was da passiert ist das sie nicht weiter entwickelt wurde... 

Demnach suche ich was vergleichbares wo man halt in 1.17.1 benutzten kann ... Im Prinzip suche ich was wo ich schneller bzw mehr abbauen kann und sowas halt =) 

Link to post
Share on other sites

Die 1.17.1 ist an sich noch recht neu - bis Forge-Mods auf die Version updaten, dauert es noch eine Weile

Aktuell bietet es sich an, 1.16.5 Modpacks zu spielen - da gibt es auch TC: https://www.curseforge.com/minecraft/mc-mods/tinkers-construct/files/all?filter-game-version=2020709689%3A8203

 

Ähnliche Mods wären:

Tetra (1.16.5) https://www.curseforge.com/minecraft/mc-mods/tetra

und für die 1.17.1 Silent Gear: https://www.curseforge.com/minecraft/mc-mods/silent-gear

Link to post
Share on other sites

okey und wie bringe ich MC jetzt auf 1.16.5 , weil ich mit meiner Freundin auf 1.17.1 spiele ... 

Weil Tinker ist schon geil und für Survival Fans wie mich sowieso von Interesse ....

und welche Modpacks gibt es da so ? wenn ich an früher denke an 1.7 😃 ... oder an das was Gronkh so alles hatte 

Wie bringe ich jetzt MC ohne es zu löschen auf 1.16.5 und tut es asuwirkungen auf den realm haben den ich mit meiner freundin habe ? 

Link to post
Share on other sites

Die Minecraft Version lässt sich im Launcher bei "Installationen" ändern

Dort ein neues Profil erstellen, 1.16.5 wählen, starten und wieder beenden

Dann wie gewohnt, Forge installieren und die Mods einfügen

 

Ein gutes 1.16.5 Modpack, was TC bereits enthält, wäre

Enigmatica 6: https://www.curseforge.com/minecraft/modpacks/enigmatica6

 

Das Modpack kannst du mit einem sepataten Launcher, wie AT Launcher als zip importieren: https://atlauncher.com/downloads

Also auf Curseforge das Modpack als zip downloaden, im Launcher dann auf Instances - Import

 

Wenn deine Freundin einen Server hat, dann kann man sicher nur in der Version joinen, in denen der Server läuft

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
B