Jump to content

Müssen beide Spieler für Minecraft Multiplayer die gleiche version verwenden?


Recommended Posts

Das kommt auf dem Server an

In der Regel müssen die Spieler die gleiche Version nutzen, wie der Server auch

Wenn der Server Plugins nutzt, wie ViaVersion und ViaBackwards, dann kann man mit allen Versionen zw. 1.8 und 1.16 beitreten (Betrifft die Java Version)

 

Bei der Bedrock Version ist es nur auf die jeweilige Version beschränkt

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
B