Jump to content
Sign in to follow this  
XiNaru

Server Fehler "Moved too Quickly"

Recommended Posts

Guten Tag,

Ich habe mit einem kumpel einen kleinen Forgeserver, auf dem wir durch abilities und durch rüstung fliegen, oder uns schneller bewegen können. dadurch werden wir immer wieder zurück gebuggt. Sowohl Enable Flight in der server.prop als auch der Elytracheckdisable auf true bringen keine änderung. Für 1.12.2 kenne ich eine mod die das beheben soll, aber für 1.14.4 finde ich dafür nichts. kennt da zufällig jemand was, oder eine weitere lösungsmöglichkeit? es nervt einfach total dass wir unsere mods nicht vollständig ausreizen können

Share this post


Link to post
Share on other sites

@XiNaru

Nun die Problematik hat man immer, wenn man mit einer "relativ" neuen Version spielt auf denen es noch kaum Mods (im Vergleich zu 1.7.10 oder 1.12.2) erhält... das bestimmte Mods an denen man sich gewöhnt hat, oder Funktionen die man gerne haben möchte

schlicht und ergreifend nicht existieren. Ich für meinen Fall gehöre eher zu den Menschen, die warten bis die "zukünftigen" Versionen auch vernünftig laufen plus die Mods die ich lange Zeit gespielt habe auch für die zukunftsversion existieren ;)

Aber diejenigen, die mal was "neues" ausprobieren wollen, müssen Zwangsläufig damit rechnen, dass es bestimmte oder sogar einige Sachen nicht oder noch nicht gibt. Da hilft nur eben entweder damit zu leben, einen Schritt zurück zu machen, einen Modentwickler

darum bitten genau so einen Mod zu schreiben oder aber selbst einen Mod zu schreiben der folgende Funktionen erweitert :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...
B