Jump to content
Caplonkaplonk _

komische Spam Nachricht in der Console

Recommended Posts

Hi, 

wir hosten einen Forge Server mit verschiedenen Mods. 

Eigentlich läuft der Server recht gut, nur wird die Console hin und wieder mit einer komischen exception zugespamt, bei der wir nicht wissen woher das kommt und wie wir dafür sorgen können, dass das aufhört. 

Wir haben auch schon versucht, nach dieser exception zu suchen, aber haben nichts gefunden, was mit unserer Situation übereinstimmt. 

Anbei ein Screenshot von der Consolenausgabe

 

Vielen Dank im Voraus! 

EDIT: sobald wir den Server neustarten, ist die Exception weg, kommt aber eben irgendwann wieder. Hängt auch nicht davon ab, wer oder ob jemand auf dem Server on in; wirkt ziemlich willkürlich

IMG_20191110_071725.jpg

Edited by Caplonkaplonk _
information hinzugefügt

Share this post


Link to post
Share on other sites

Viele Infos gibt die Meldung nicht her - zumal die Logs scheinbar unvollständig bzw. abgeschnitten sind.

Es könnte im Grunde alles infrage kommen: Ein Bug in der Java-Version (Build 231 ist die aktuellste), ein Problem mit der Forge-Version (wird recommended genutzt?), Probleme mit der Internetverbindung oder einem Plugin.

 

Kannst du mal schauen, ob in den Logs, die im Server-Verzeichnis geschrieben werden, die Einträge vollständig sind?

Share this post


Link to post
Share on other sites
vor 20 Minuten schrieb Bedrock:

Viele Infos gibt die Meldung nicht her - zumal die Logs scheinbar unvollständig bzw. abgeschnitten sind.

Es könnte im Grunde alles infrage kommen: Ein Bug in der Java-Version (Build 231 ist die aktuellste), ein Problem mit der Forge-Version (wird recommended genutzt?), Probleme mit der Internetverbindung oder einem Plugin.

 

Kannst du mal schauen, ob in den Logs, die im Server-Verzeichnis geschrieben werden, die Einträge vollständig sind?

das ist überhaupt kein log auf den Bildern, das ist was in der Console ausgegeben wird. das wird mehrmals pro sekunde in die Console gespamt, solang, bis ich den server neu starte.

die Logs hab ich mir schon angeguckt, da steht nicht mehr drin als das. 

Java Version ist bei mir diese 231 also die aktuellste, forge ist die recommended für 1.12.2, die Internetverbindung kanns eigentlich nicht sein, da die leute die während sowas auf dem server sind gemeint haben, dass es keinen unterschied gäbe und plugins haben wir gar nicht drauf

Share this post


Link to post
Share on other sites
vor 26 Minuten schrieb Caplonkaplonk _:

Java Version ist bei mir diese 231 also die aktuellste

Eben - versuche es mal mit einer Vorgänger-Version

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb Bedrock:

Eben - versuche es mal mit einer Vorgänger-Version

okay ich versuchs mal - danke ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...