Jump to content
  • 0

Launch-Fehler: Exit Code 1


MetherHD
 Share

Question

Sooo.
Ich hab mir letztens auf meinem neuen PC Minecraft wieder runtergeladen und von Anfang an hatte ich das Problem, dass ich das  Spiel nicht starten konnte. Immer crasht das Spiel, bevor man das Mojang-Fenster sieht mit dem Exit Code 1😥

YT und Google haben mir nix gebracht, deshalb dachte ich, ich frag mal hier nach.
Schonmal Danke im Voraus!

Edited by MetherHD
Link to comment
Share on other sites

Recommended Posts

  • 0
Zitat

Hey ich habe genau das selbe problem nur ich habe alles was ich jetzt hier wusste getan und es stürzt immernoch ab sobald ich auf einen server gehe oder in eine welt gehe. Es hat vor 2wochen noch funktioniert.

 

org.lwjgl.LWJGLException: Pixel format not accelerated

Das ist ein Problem mit den CPU/GPU Treibern - schau nach Updates und/oder installiere die Treiber neu

Link to comment
Share on other sites

  • 0

Hallo

Ich habe mir forge installiert und wenn ich starten möchte stürtzt minecraft ab mit dem exit code 1 .

und das war mit einmal so, also, ich wollte mal mit mods spielen und hab mir forge geholt, hab einen mod in den ordner gepackt(als executable jar file) und das wurde nicht erkannt. und auf einmal ging dann gar nichts mehr bzw wenn ich die forge version starten wollte.

ich hänge mal die launcher log datei an vllt hilft das ja.

launcher_log.txt

Link to comment
Share on other sites

  • 0
vor 37 Minuten schrieb Gentalyst:

Hallo,

ich habe den Exit code 1 von heute auf morgen bekommen.
ich spiele über den Curse Launcher wo der Fehler auftritt.

Über den Direkten Minecraft Launcher kann ich ohne Probleme spielen.

Das liegt an FerriteCore

Geh mal in den config-Ordner und lösche die config von dieser Mod.

Wenn das nicht funktioniert, entferne die Mod oder probiere ein anderes 1.16.5 build

https://www.curseforge.com/minecraft/mc-mods/ferritecore/files/all?filter-game-version=2020709689%3A8203

Link to comment
Share on other sites

  • 0

Lieder lag es nicht direkt an der Mod.
(Auf dem Server, wo die Mod ebenfalls liegt funktioniert alles)

hab deine Rat befolgt und es mit einer anderen Version versucht was nicht funktionierte.
Habe nun im Anschluss alles was mit Minecraft und dem Curse Launcher zutun hatte einmal komplett gelöscht und neu installiert, was funktionierte.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 0

Ich hab leider genau das selbe Problem.

Ich hab mir eine neue Grafikkarte, eine Radeon 6750xt red devil zugelegt und nach den ersten 5 bis 6 mal spielen ist das spiel im Badlion Client immer abgestürzt sobald die welt geöffnet wurde. Im normalen Minecraft Launcher ging es erst noch aber dann fing es erst an sehr zu lagen egal welche Grafik einstellungen ich hatte, hatte ich immer noch lags. Bis vor Kurzem dann auch das spiel abgestürzt ist sobald ich eine Welt geöffnet hatte.

Ich habe einmal den Log vom normalen Launcher angehängt und den vom BLC vielleicht hilft es ja.

Danke schonmal für die hilfe

2021-02-14-1.log.gz 2021-02-27-1.log.gz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...
B