Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

Marino

Problem mit Chunkloadern in meiner aktuellen Mod Zusammenstellung.

Empfohlene Beiträge

Ich habe mir für Forge 1.7.10 einige Mods rausgesucht und diese einzeln installiert. (insgesamt so rund 64 Stück) dabei sind auch Hilfsmods, damit der eigentliche Mod läuft.

Das Spiel läuft soweit und es gibt auch keine Probleme, bis auf die Tatsache, dass kein Chunkloader funktioniert.

 

Erst mal die Modliste:

-AE2, sowie AE2 Core

-Backpack

-Better builders Wands

-Biblio craft

-Biomes o Plenty

-Brandons core

-Buildcraft

- Carpenters

 -Chicken Chunks

- Chisel

- Code Chicken Core

- COFH core

-Decocraft

-Draconic Evolution

-Ender IO

-Ender core

-Extra Utilities

-Forge Mod loader

-garden containers

-Garden Stuff

-Garden trees

-Grim3212 Core

-Growthcraft (fliegt bald raus)

-IC2

-Mantle

-Minecraft coder pack

-Minecraft forge

-Mystcraft

-NEI

-Openblocks

-Openmods

-Openmods core

-Harvestcraft

-Power converters 3 (geht nicht, fliegt raus)

-PTR ModelLib

-Railcraft (geht auch bald raus)

-Reis Minimap

-Solid XP

-SpawnCommands

-Deconstruction Table

-Thermal Expansion/Dynamics/Foundation

-Underground Biomes

-Waila

 

Meine Forge Version, wo Minecraft nicht abschmiert ist 1.7.10-Forge 10.13.4.1614-1.7.10

 

Ich habe sämtliche in den Mods enthaltenen Chunkloader probiert, aber sobald ich mich von einer Farm entferne hören zB. die autonomen aktivatoren auf, zu ernten und Pflanzen wachsen auch nicht mehr.

Ich habe zB. eine Baumwollfarm, die mir die Strings für Wolle für verdeckte ME Kabel liefern soll, die rund 300 Blocks weit von Haus ist und wenn ich im haus stehe, in die Konsole gucke und 3 Stunden vergehen lasse, liegt da nicht eine einzige besch. Baumwollfaser drin! und die IC2 Geräte laufen auch nicht weiter. Nur Buildcraft quarrys laufen durch, weil die irgendwie anders sind.

 

Kann mir jemand sagen, was das Problem bei den Mods ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fang nochmal von 0 an. Füg als erstes einen Mod mit Chunkloadern ein. Wenn sie dann gehen, füg einen weiteren Mod hinzu. Teste es nochmal. Das ganze machst du solange, bis sie nicht mehr gehen. Dann hast du deinen Problemmod gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×