Jump to content

Hast du schon das Minecraftforum.de-Gütesiegel gesehen? Hier kommst du dorthin!

MichaelK

Server 1.13.2 Probleme

Empfohlene Beiträge

Hallo Gemeinde,

ich habe schon zwei Tage lang google durchsucht doch leider bin ich zu keinen Ergebnis gekommen. Der Minecraft Server läuft zwar aber man kann sich nicht auf ihn connecten. Obwohl alles freigegeben ist.

Infrastruktur:

OS: Ubuntu 16.04.5 LTS

Hardware: VM 8 GB Ram ; 1 CPU (6 Kerne  Intel(R) Xeon(R) CPU E5420 @ 2.50GHz)

Netzwerk: Mikrotik RouterOS --> HP ProCurve Switch --> Server --> VM

Den Port habe ich erfolgreich freigegeben, wenn ich auf der VM einen Apache installiere und den Port ändere auf den Minecraft Port bekomme ich die Seite im Browser also da liegt der Hund schon mal nicht begraben.

Hier die Server Config

#Minecraft server properties
#Sat Dec 29 14:19:37 CET 2018
server-name=Test Server
generator-settings=
force-gamemode=false
allow-nether=true
enforce-whitelist=false
gamemode=0
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=1
spawn-monsters=true
op-permission-level=4
pvp=true
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=20
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25577
server-ip=
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=true
max-build-height=256
level-seed=
prevent-proxy-connections=false
use-native-transport=true
enable-rcon=false
motd=A Minecraft Server

Der Server Port ist unterschiedlich da ich hier mit NAT arbeite.

Vielleicht findet ihr ja den Fehler, aufgesetzt habe ich den Server mit den BuildTools nach dieser Anleitung

Adresse zum connecten: w4free.selfhost.eu:5123

 

Vielen Dank für eure Hilfe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

du hast doch beim Port-Forwarding die IP-Adresse des Servers angegeben zu welcher der Port weitergeleitet wird oder? Trage mal diese IP ebenfall in die "server.properties" unter "server-ip=" ein. (Danach einen kompletter Neustart des MC Servers vornehmen.)

Ist es ein Unterschied, ob du von außerhalb oder innerhalb des Netzwerkes versuchst zu verbinden? Also kann man im gleichen Netzwerk per "Direct Connect" auf den Server?

Bekommt der Server einen Verbindungsversuch mit (in der Server Konsole / Logs zu sehen)?

 

-Yuki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Yuki,

 

danke dir für deine Antwort. Der Server läuft jetzt habe mir den aktuellen Installer von der Offiziellen Seite runtergeladen und damit läuft alles wunderbar. Der Server hatte wohl Probleme mit der Version aus dem Windows Store.

 

Dank dir trotzdem vielleicht sieht man sich auf dem Server

 

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×