Jump to content
Sign in to follow this  
Kingleo1991

Plugin Kombatiblität?

Recommended Posts

Hey hätte man ne Frage

Wenn ich einen 1.7.10 Thermos server mache (plugins UND Mods) ist es dabei möglich auch plugins für z.b. 1.12 zu nehmen so dass die in der version der server dateien abwärtskombatibel sind, oder geht das nicht?

 

gerade bei den jenkins plugins wie essentials x ist es schwer die richtige version dann zu finden :)

Share this post


Link to post
Share on other sites

Kommt drauf an abwärtskompatible sollte ja immer gehen aber aufwärts hmm ?

Share this post


Link to post
Share on other sites

eher nicht .. ist wie mit Konsolen :D du kannst auf einer Xbox 360 keine Xbox One Spiele SPielen ..

Andersrum geht es aber :D Blödes beispiel XD

Share this post


Link to post
Share on other sites

das ist ein mieser vergleich :)
wobei ich übrlege...bei essentials x sollte es gehen soweit ich es sehe.

bei spigot werden nach oben ab 1.7 alle versionen angegeben...

 

Tested Minecraft Versions:

1.7 1.8 1.9 1.10 1.11 1.12

Share this post


Link to post
Share on other sites

ja Bedenke aber das das für Spigot zutrifft da aber Thermos eine Bukkit api hat könnte das nicht immer klappen

Share this post


Link to post
Share on other sites

schau aber mal richtig bei thermos rein :)
thermos erstellt ebenso eine spigot.yml und eine cauldron.yml :)
also die spigot api sit durchaus drin :)

Share this post


Link to post
Share on other sites

nicht wirklich mach mal ingame den command /about und schau nach ob da was von Spigot oder eher bukkit steht :D

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×