Jump to content

HackerBanane

User
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Noch unbekannt

About HackerBanane

  • Rank
    Neuling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich habe die Java Version 13.0.1 und ich habe es mit ein paar Versionen probiert: diese gehen nicht: 1.7.10 , 1.8.9 , 1.12.2 diese gehen: 1.14.4 , 1.16.3 Funktionieren ältere Versionen vielleicht nicht mehr mit neueren Java Versionen?
  2. Hallo! Ich spiele jetzt seit ca. 6 Jahren Minecraft(auf OSX) und spiele auch viel mit Mods. Mit einem Freund wollte ich mit LuckyBlock Mods und LuckyBlock Adens (wie Shade, Troll, Plural, usw.) spielen. Dafür wollte ich mir einen Localhost Server erstellen und dadrauf Forge Installieren. Normaler Localhost Server ist kein Problem. Das habe ich vorher schon für Minecraft Plugins Programmieren gemacht. Also installierte ich mir den Forgeinstaller, wählte statt "install Client" "install Server" aus und die normale "Minecraft_server.jar" Datei und die "Forge-1.8.9-universal.jar" Datei sind in dem Serverordner gelandet. Ich stellte die Eula auf true und öffnete die "Forge-1.8.9-universal.jar" Datei. Bei anderen Versionen hat es zwar geklappt und ein "Mods" Ordner erschien, aber bei der 1.8.9 kam dann folgende Fehlermeldung: "Die Java-JAR-Datei "forge-1.8.9-universal.jar" konnte nicht geöffnet werden. Überprüfe die Konsole auf mögliche Fehlermeldungen" Wie löse ich das Problem? Danke im Voraus für alle Bemühungen, mir zu Helfen! LG HackerBanane
×
×
  • Create New...
B