Jump to content

Paternoster Deutschland

User
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Noch unbekannt

About Paternoster Deutschland

  • Rank
    Holzfäller

Profil Information

  • Geschlecht
    Männlich
  • Ort
    Stuttgart
  • Hobbys
    Gitarre, Klarinette, Minecraft, Freizeitparks, Kirmes, Paternoster

Minecraft Information

  • Minecraft
    JLT_LP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo zusammen, Ich habe eine Frage, Ist es hiermit https://skunity.com/ möglich einen Command auszuführen wenn ein bestimmter Text ausgegeben wird. Es wäre natürlich noch besser, wenn es dafür schon ein Plugin gibt. Vielen Dank und Gruß Jan Treinzen
  2. Hallo zusammen, ich habe noch eine Frage. Wie kann ich es machen, dass wenn ich mit der Version 1.8-1.15 auf den Server connecte auf die Lobby1 versetzt werde und wenn ich mit der 1.7 connecte auf die Lobby2 versetzt werde. Vielen Dank und Gruß Jan Treinzen
  3. Hallo zusammen, Ich habe eine Frage. Wie schreibe ich ein start.sh script (mit screen) in dem der Server, wenn er gestoppt wurde oder abgestürzt ist sofort wieder startet? PS: Ich habe debian 10 Vielen dank und Gruß Jan Treinzen
  4. Hat sich erledigt. Ich benutze jetzt dieses hier https://github.com/HexagonMC/BungeeCord/releases
  5. Hallo zusammen, Ich habe eine Frage: Wie mache ich es, dass man mit der Version 1.7 auf einen 1.8-1.15 Bungeecord Server joinen kann. Bei mir kommt immer die Meldung Outdated Client You can join this Server only with 1.8- 1.15.2 Vielen Dank und Gruß Jan Treinzen
  6. Hallo zusammen, ich habe ein Problem. Immer wenn ich versuche KCauldron/Cauldron auf meinem VPS zu starten, dann kommt folgende Meldung; A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.base/java.lang.reflect.Method.invoke(Method.java:566) at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) Caused by: java.lang.ClassCastException: class jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to class java.net.URLClassLoader (jdk.internal.loader.ClassLoaders$AppClassLoader and java.net.URLClassLoader are in module java.base of loader 'bootstrap') at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) ... 6 more Vielen Dank und Gruß Jan Treinzen
  7. Hallo zusammen, ich habe ein Problem mit Cloudnet. Wenn ich Cloudnet starten will, dann kommt die Meldung at io.netty.channel.AbstractChannelHandlerContext.invokeBind(AbstractChannelHandlerContext.java:503) at io.netty.channel.AbstractChannelHandlerContext.bind(AbstractChannelHandlerContext.java:488) at io.netty.channel.DefaultChannelPipeline.bind(DefaultChannelPipeline.java:984) at io.netty.channel.AbstractChannel.bind(AbstractChannel.java:259) at io.netty.bootstrap.AbstractBootstrap$2.run(AbstractBootstrap.java:366) at io.netty.util.concurrent.AbstractEventExecutor.safeExecute(AbstractEventExecutor.java:163) at io.netty.util.concurrent.SingleThreadEventExecutor.runAllTasks(SingleThreadEventExecutor.java:405) at io.netty.channel.epoll.EpollEventLoop.run(EpollEventLoop.java:338) at io.netty.util.concurrent.SingleThreadEventExecutor$5.run(SingleThreadEventExecutor.java:906) at io.netty.util.internal.ThreadExecutorMap$2.run(ThreadExecutorMap.java:74) at io.netty.util.concurrent.FastThreadLocalRunnable.run(FastThreadLocalRunnable.java:30) at java.base/java.lang.Thread.run(Thread.java:834)
  8. Hallo zusammen, ich bin gerade dabei einen Minecraft Server aufzubauen und wollte nur mal kurz fragen was ihr von einem Minecraft Server erwartet oder ob es Spielmodi gibt die eurer Meinung nach auf jedem Fall auf einen Minecraft Server gehören. Außerdem wäre es schön wenn ihr mir Spielmodi vorschlagen könntet
  9. Ich habe aber doch nur 1.7.10 Mods und die neuste Cauldron Version ist für 1.7.10
×
×
  • Create New...
B