Jump to content

Bedrock

User
  • Content Count

    3190
  • Joined

  • Last visited

  • Days Won

    115

Everything posted by Bedrock

  1. Sobald die im saves-Ordner ist, sollte die auch wieder sichtbar sein Beim Entpacken der zip, schau mal, dass kein Überordner erzeugt worden ist
  2. Bei mac ist das Verzeichnis bei ~/Library/Application Support/minecraft Einfach über das Terminal eingeben
  3. Evtl. ist es ja ein Bug bei diesem Shader 🤔
  4. Teste es mal mit Java 16 https://download.java.net/java/GA/jdk16.0.1/7147401fd7354114ac51ef3e1328291f/9/GPL/openjdk-16.0.1_windows-x64_bin.zip
  5. Kommt das Gleiche, wenn du doppelklick auf die Optifine.jar machst?
  6. Schau mal, ob noch ältere Java Versionen auf dem System sind und deinstalliere diese mal Ggf Java 8 auch danach nochmal neu installieren
  7. Installiere mal eine eigene Java Installation: https://www.java.com/de/download/ Danach nochmal die jar direkt aus dem download-Ordner ausführen
  8. Tritt das Problem auch bei anderen Shadern auf? Teste mal SEUS: https://www.sonicether.com/seus/ oder BSL: https://www.curseforge.com/minecraft/customization/bsl-shaders/files
  9. Installiere mal Forge: https://maven.minecraftforge.net/net/minecraftforge/forge/1.16.5-36.1.0/forge-1.16.5-36.1.0-installer.jar Einfach Doppelklick drauf und OK drücken Dann den Launcher starten - da sollte automatisch bereits das Forge-Profil ausgewählt sein - dieses Profil starten Im Hauptmenü dann das Spiel wieder beenden Gehe dann in den .minecraft-Ordner - dort ist dann der mods-Ordner Da die 1.16.5_HD_U_G8.jar einfügen und das Forge-Profil wieder starten
  10. Teste mal andere Versionen: https://www.curseforge.com/minecraft/customization/chocapic13-shaders/files
  11. Hast du Optifine als standalone mod installiert oder soll es über Forge starten?
  12. Entferne da mal die Launcher installation unter C:\Program Files (x86)\Minecraft Launcher Downloade dann mal den Launcher neu: https://www.minecraft.net/de-de/download
  13. Mach mal ein Backup vom .minecraft-Ordner und entferne den dann dort mal komplett
  14. Einfach testen - falls der Server abstürzt, kannst du den crash-report ja hier mit anhängen BOP fügt neue Biom-Varianten hinzu - soweit ich weiß, ist das unabhängig von der Strukturen-Generierung, wie Dörfer, Dungeons etc. Mit Valhelsia meinst du die mod Valhelsia Structures, oder? (Gibt auch ein Valhelsia Modpack). Valhelsia Structures fügt neue Bauwerke hinzu - auch da gibt es keine Konflikte mit anderen mods Mekanism und Botania können auch problemlos hinzugefügt werden Mit FTB Chunks wird das bei aktuellen Versionen aktuell umgesetzt: https://ww
  15. Dann ist es Dateien und Medien Also da draufklicken und Zulassen
  16. Geh da auf Einstellungen Oben im Suchfeld Minecraft eingeben Da kommt dann "App-Info Minecraft" Dort auf "Berechtigungen" Schau da mal, ob "Speicher" auf Zugelassen gesetzt ist
  17. Was ist denn für ein Betriebssystem drauf?
  18. Geh mal zu den Einstellungen vom Handy - da gibt es Apps - Berechtigungen Schau da mal nach Minecraft - Bei der App da die Berechtigung "Speicher" geben
  19. Da ist ein Problem mit rtg und den biome IDs Schau mal, ob in der config von rtg die Möglichkeit gibt, biome IDs zu ändern - wenn nicht, entferne die mod
  20. Hatte noch nie mit Raspberry zu tun - evtl. gibt es ein paar Guides bez. Berechtigungen 🤔 Wegen dem log - da scheint der Port bereits belegt zu sein
  21. Das scheint ein Problem mit den Berechtigungen zu sein - also Java kann in /home/pi/ keine Dateien schreiben oder lesen
  22. Wegen des Skinproblems lass mal den ADWCleaner durchlaufen: https://de.malwarebytes.com/adwcleaner/ Wegen des Launchers hänge mal die launcher_log.txt mit an (im .minecraft-Ordner)
  23. Pack noch eine 0 davor Also: /setblock x y z bamboo 0 destroy Die 0 steht für "regular blocks"
  24. Hast du die Welten entsprechend der Minecraft Version geöffnet? Klingt als wurden die Welten zurückgesetzt Bei betreten kam keine Meldung, oder?
×
×
  • Create New...
B