Jump to content

fuzzi23

User
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Noch unbekannt

About fuzzi23

  • Rank
    Neuling
  1. Vielen Dank für Deine Hilfe Ghastslayer. Ok, das mit Biomes O' Plenty hatte ich schon selbst herausgefunden. Der zweite Tip hat mir aber sehr geholfen. In der Tat war eine Mod dafür verantwortlich nämlich Not Enough Items. Wurde wohl in einer neueren Version entfernt. Stattdessen nutze ich nun Crafting Tweaks.
  2. Hallo, ich hätte nochmal eine Frage: Ich habe mir den Mod Biomes O' Plenty installiert. Unter F3 werden mir aber immer nur Biome wie "Plains", "Taiga", "Extreme Hills" etc. angezeigt. Ich kann Stundenlang rumfliegen, ohne jemals auf Biome von Biomes O' Plenty zu stoßen. Habe mir mal die Configs aus meiner LitW Installation in den Ordner kopiert, leider ohne Besserung. Weiß jemand woran das liegen kann? Und noch etwas seltsames ist mir aufgefallen: In der Workbench kann man ja normalerweise mit Rechtsklick immer einen 64 Stack erzeugen (Wenn man z.B. aus Holz Sticks macht). Bei mir wird nur ein 4er Stack erzeugt. Habe schon in den Einstellungen gesucht, leider auch ohne Erfolg. Grüße
  3. Hallo, ich bin es nochmal. Ich habe mir jetzt mal alle Mods aus LitW angeschaut und mir davon 1.12.2er Versionen besorgt und in Minecraft per Forge installiert. Klappt auch alles soweit ganz gut. Allerdings wundere ich mich warum plötzlich im Plant Mega Pack Mod alle Items nur noch auf Englisch angezeigt werden. In LitW waren diese alle noch auf Deutsch. Items werden im Inventar, bei Tooltips und bei Not Enough Items jetzt auf Englisch angezeigt. Habe schon probiert in den Modeinstellungen etwas zu finden, leider vergebens. Hat jemand eine Idee wo ich suchen muss um das umszustellen bzw. welcher Mod dafür sorgt, das die Items in LitW auf Deutsch angezeigt werden? Grüße
  4. Schade, hatte ich mir fast schon gedacht. Trotzdem Danke für Deine Hilfe Yuki. Naja, vielleicht schaue ich mir Deinen Link dann doch mal genauer an. Nochmals Danke. :)
  5. Hallo Gemeinde, ich versuche seit Stunden vergeblich die 1.12.2 in LITW zu installieren. Ist dies überhaupt möglich? Ich denke das liegt sicher an der älteren 1.7.10 Version von Minecraft Forge. Habe da auch schon rumprobiert, jedoch ohne Erfolg. Wäre schön wenn mir da jemand helfen könnte. Die 1.12..2 enthält nämlich Seeds welche es in 1.7.10 noch nicht gab. Bin für jede Hilfe dankbar.
×