Jump to content

E39LP

User
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Noch unbekannt

About E39LP

  • Rank
    Neuling
  • Birthday 07/08/1994

Profil Information

  • Geschlecht
    Array
  • Ort
    Array
  • Hobbys
    Array

Minecraft Information

  • Minecraft
    Array

Kontakt

  • Discord
    Array
  • Steam
    Array
  • Website URL
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problem wurde beseitigt. Problem war, dass meine CPU immer auf 1,3Ghz pro Takt gearbeitet hat und sich nicht Hoch getaktet hab. Nun habe ich herrausgefunden, wenn ich AMD OneDive Starte, dann setzt er die CPU Core sofort auf seinen normalen wert und Minecraft Startet ohne Probleme und lässt sich mit 60 - 120 FPS (Vsync an glaub monitor kann so viel?!) auch spielen. Die Frage ist halt nur, warum der den Core sobald ich den PC neustarte wieder auf 1,3GHz setzt und nicht hoch geht, wenn er gebraucht wird. TurboBoost ist im BIOS auf Disable (Ausgeschaltet) kann ihn aber über OneDive wieder Aktivieren über Windows, somit hab ich dann Trotzdem mein TurboBoost, wenn er gebraucht wird, was anderes kann ich mir da nicht mehr vorstellen, was die Uhrsache für dieses Problem ist.?!
  2. Ja, das hab ich schon des öfteren gemacht. Mein Haus steht genau da wo die anderen Mitspieler sind. Wir haben jetzt ein paar Mods mal rausgeschmissen die uns als Unnötig erscheinen. Jetzt geht es ab und zu dass ich rein komme. Sobald ich drin bin kein Problem. Nur der anfang erstmal rein zu kommen ist mit viel nerven und geduld gesegnet... Ja ich hab mir meine Player-Daten vom Server geben lassen und hab es Local probiert dort ist es kein Problem drauf zu kommen.
  3. Hey Leute, Ich hab ein Großes problem, dass mich stark nervt... Also: Jedes mal wenn ich unseren Server Joinen will (2 mal ging es ohne fehler) kommt jedes mal dieser Fehler: Eine vorhandene Verbindung wurde vom Remotehost geschlossen. Aber wenn ich unseren 2. Server der Vanilla ist joine gehts. Genauso wenn wir das Modpack das wir gebaut haben bei 1.7.10 starte geht es. Es funktioniert auch ohne Probleme das gesammte Internet oder andere programme/spiele die Internet benötigen. Das Problem kommt wirklich nur bei der Version 1.12.2 mit unseren Modpack... Bei meinen Kumpels geht es aber ohne Probleme....Der Singleplayer Funktioniert ohne Probleme und wenn ich Local nen Server Starte, komm ich auch ohne probleme drauf Es passiert immer so: Logging in... ---- loading terrian... --- (Ich kann in meinem Gebauten haus für etwa 1 Sekunde laufen) --- Fehler... Was ich probiert habe: Java komplett runter gehauen und neu installiert. Mehrere Java Versionen Probiert. Router resetet Computer mehrmals neugestartet Über Linux Ubuntu versucht (genau das gleiche wie in Windows) Firewall komplett auf (auch router) Antivier Komplett gelöscht und Deinstalliert Netzwerkadapter (Ethernet da über LAN) Resetet -Dfml.timeout=180 client und server seitig Mein Betriebsystem ist Windows 10 Mein zweites Betriebsystem ist Linux Ubuntu 16.10 Bei beiden Betriebsystemen kommt dieser Fehler. Mein Router ist eine Fritzbox 7590 Java Version: Java 8 Build 1.8.0.201/202 Ich weiß einfach nicht mehr weiter... lastlog.log B#402] [16:39:49] [Netty Client IO #6/INFO] [journeymap]: Login Packet received [B#402] [16:39:49] [Netty Client IO #6/INFO] [journeymap]: Server Teleport Enabled:false [B#402] [16:39:49] [Netty Client IO #6/INFO] [tconstruct-Config]: Syncing Config with Server [B#402] [16:39:49] [Client thread/WARN] [journeymap]: core (Initialized) Bad configField entry during updateFrom(): optionsManagerViewed=null [B#402] [16:39:49] [Client thread/WARN] [journeymap]: core (Initialized) Bad configField entry during updateFrom(): splashViewed=null [B#402] [16:39:50] [Client thread/INFO] [journeymap]: Loading journeymap.topo.config [B#402] [16:39:50] [Client thread/INFO] [journeymap]: Loaded 4 waypoints from C:\Users\E39LP\AppData\Roaming\.technic\modpacks\minearea\journeymap\data\mp\Minearea\waypoints [B#402] [16:39:50] [Client thread/INFO] [journeymap]: Mapping started in C:\Users\E39LP\AppData\Roaming\.technic\modpacks\minearea\journeymap\data\mp\Minearea\DIM0. Memory: 12288MB total, 7217MB free [B#402] [16:39:50] [Client thread/INFO] [minecraft/GuiNewChat]: [CHAT] Thank you for downloading MrCrayfish's Furniture Mod. [B#402] [16:39:50] [Client thread/INFO] [minecraft/GuiNewChat]: [CHAT] §6-> §aCheck out the Furniture Mod Wiki [B#402] [16:39:50] [Client thread/INFO] [minecraft/GuiNewChat]: [CHAT] §6-> §rmrcrayfishs-furniture-mod.wikia.com [B#402] [16:39:50] [Client thread/INFO] [minecraft/AdvancementList]: Loaded 334 advancements [B#402] [16:39:50] [Netty Client IO #6/ERROR] [FML]: NetworkDispatcher exception [B#402] java.io.IOException: Eine vorhandene Verbindung wurde vom Remotehost geschlossen [B#402] at sun.nio.ch.SocketDispatcher.write0(Native Method) ~[?:1.8.0_201] [B#402] at sun.nio.ch.SocketDispatcher.write(Unknown Source) ~[?:1.8.0_201] [B#402] at sun.nio.ch.IOUtil.writeFromNativeBuffer(Unknown Source) ~[?:1.8.0_201] [B#402] at sun.nio.ch.IOUtil.write(Unknown Source) ~[?:1.8.0_201] [B#402] at sun.nio.ch.SocketChannelImpl.write(Unknown Source) ~[?:1.8.0_201] [B#402] at io.netty.channel.socket.nio.NioSocketChannel.doWrite(NioSocketChannel.java:417) ~[NioSocketChannel.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannel$AbstractUnsafe.flush0(AbstractChannel.java:856) ~[AbstractChannel$AbstractUnsafe.class:4.1.9.Final] [B#402] at io.netty.channel.nio.AbstractNioChannel$AbstractNioUnsafe.flush0(AbstractNioChannel.java:362) ~[AbstractNioChannel$AbstractNioUnsafe.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannel$AbstractUnsafe.flush(AbstractChannel.java:823) ~[AbstractChannel$AbstractUnsafe.class:4.1.9.Final] [B#402] at io.netty.channel.DefaultChannelPipeline$HeadContext.flush(DefaultChannelPipeline.java:1296) ~[DefaultChannelPipeline$HeadContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.ChannelDuplexHandler.flush(ChannelDuplexHandler.java:117) ~[ChannelDuplexHandler.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.ChannelOutboundHandlerAdapter.flush(ChannelOutboundHandlerAdapter.java:115) ~[ChannelOutboundHandlerAdapter.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.ChannelOutboundHandlerAdapter.flush(ChannelOutboundHandlerAdapter.java:115) ~[ChannelOutboundHandlerAdapter.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.ChannelOutboundHandlerAdapter.flush(ChannelOutboundHandlerAdapter.java:115) ~[ChannelOutboundHandlerAdapter.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.ChannelOutboundHandlerAdapter.flush(ChannelOutboundHandlerAdapter.java:115) ~[ChannelOutboundHandlerAdapter.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush(AbstractChannelHandlerContext.java:768) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.flush(AbstractChannelHandlerContext.java:749) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at net.minecraftforge.fml.common.network.handshake.NetworkDispatcher.flush(NetworkDispatcher.java:555) ~[NetworkDispatcher.class:?] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeFlush0(AbstractChannelHandlerContext.java:776) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.invokeWriteAndFlush(AbstractChannelHandlerContext.java:802) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.write(AbstractChannelHandlerContext.java:814) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.writeAndFlush(AbstractChannelHandlerContext.java:794) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannelHandlerContext.writeAndFlush(AbstractChannelHandlerContext.java:831) ~[AbstractChannelHandlerContext.class:4.1.9.Final] [B#402] at io.netty.channel.DefaultChannelPipeline.writeAndFlush(DefaultChannelPipeline.java:1032) ~[DefaultChannelPipeline.class:4.1.9.Final] [B#402] at io.netty.channel.AbstractChannel.writeAndFlush(AbstractChannel.java:296) ~[AbstractChannel.class:4.1.9.Final] [B#402] at net.minecraft.network.NetworkManager$4.run(NetworkManager.java:245) [gw$4.class:?] [B#402] at io.netty.util.concurrent.AbstractEventExecutor.safeExecute(AbstractEventExecutor.java:163) [AbstractEventExecutor.class:4.1.9.Final] [B#402] at io.netty.util.concurrent.SingleThreadEventExecutor.runAllTasks(SingleThreadEventExecutor.java:403) [SingleThreadEventExecutor.class:4.1.9.Final] [B#402] at io.netty.channel.nio.NioEventLoop.run(NioEventLoop.java:442) [NioEventLoop.class:4.1.9.Final] [B#402] at io.netty.util.concurrent.SingleThreadEventExecutor$5.run(SingleThreadEventExecutor.java:858) [SingleThreadEventExecutor$5.class:4.1.9.Final] [B#402] at java.lang.Thread.run(Unknown Source) [?:1.8.0_201] [B#402] [16:39:51] [Client thread/INFO] [journeymap]: Mapping halted in C:\Users\E39LP\AppData\Roaming\.technic\modpacks\minearea\journeymap\data\mp\Minearea\DIM0 [B#402] [16:40:14] [Client thread/INFO] [FML]: Applying holder lookups [B#402] [16:40:14] [Client thread/INFO] [FML]: Holder lookups applied Auf den Server steht in der Log nur dass ich Connecte und Disconnecte, aber kein Timeout nur ab und zu. Das heißt dann im Endefekt, dass die verbindung vom "Client" also von meiner Seite aus geschloßen wird. Im Anhang ist ne liste aller Mods die drin sind. Forge Version ist: 1.12.2-14.23.5.2824 Bitte hilft mir... mods.ods
  4. Moin leute, Fettes problem was mich langsam extremst stört! Mein After Humans hat schon seid dem ich es drauf habe starke Schwankungen zwischen 2 - 28 FPS. Ich weiß einfach nicht wieso. Was ich Probiert habe: Semtliche Einstellungen komplett Runter gedreht --- Kein Effekt bleibt gleich... Shader Aus --- Kein Effekt bleibt gleich Texturepacks raus --- Kein Effekt bleibt gleich Meine System-Leistung könnt ihr von der Signatur ablesen. Mein PC Schläft sogar mit gerade mal RAM Auslastung von 2GB obwohl ich 16GB zugewiesen habe. Er nutzt einfach nicht mehr. Meine CPU ist etwa bei 5% Auslastung und die Grafikkarte Schläft auch mit 1% Auslastung. Kann mir mal einer Erklären warum das so ist? Was ich einstellen muss damit ich keine Probleme mehr habe... Das laggen geht mir Tierisch auf die nerven... Wenn ich sogar 4 Stunden am Stück spiele dann knallt mir die FPS auf 2 Runter und es ist nicht mehr Spielbar! Meine Einstellungen: Shader - Sildurs Vibrant Shaders v1.141 Extreme Einstellungen: Antialiasing: FXAA 4x Normale Karte: An Spiegelnde Karte: An Renderqualität: 1x Schattenqualität: 2x Handtiefe: 1x Texturepack - AntiqueAtlasExtra Grafikeinstellung - Schön Weiche Beleuchtung: Maximum Schattenhelligkeit: 100% GUI-Größe: Normal Helligkeit: Düster Dyn. Beleuchtung: Schön Sichtweite: 32 Extrem Max. Bildrate: V-Sync Erweitertes OpenGL: Schön Chunk Loading: Multi-Core Dynamisches Sichtfeld: An Details: Alles an und auf schön. Animation: Alles an Qualität: Alles an und auf Schön bis auf Mipmap das ist auf Minimal bzw aus Leistung: Stabile Bildrate: Aus Load Far: Aus Chunk-Aktualisierung: 1 Schnelle Mathematik: An Schnelles Rendern: Aus Weltstabilisierung: Aus Preloaded Chunks: Aus Dyn. Aktualisierung: Aus Träges Chunkladen: Aus Ich hab die Komplett gleichen einstellungen wie ein Kumpel von mir. Er hat mit den Einstellungen 30 < FPS mich wundert das stark... Danke im Vorraus
×