Jump to content

futurecraft44

User
  • Posts

    1
  • Joined

  • Last visited

Profil Information

  • Geschlecht
    Männlich

futurecraft44's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • One Month Later
  • One Year In
  • Week One Done

Recent Badges

0

Reputation

  1. Hallo, ich brauchr Rat. ich habe auf meinem MAC mit OS 10.11.2 (Java Version einen Spigot Server angelegt. Der Server startet wunderbar, aber die Plugins die ich in den Ordner gezugen habe entpacken sich nicht, und funktionieren nicht??? Wer kann mir helfen. Vielen Dank im voraus hier die Fehlermeldung aus dem Terminal: [18:08:28 INFO]: Starting Minecraft server on *:25565 [18:08:28 INFO]: Using default channel type [18:08:29 ERROR]: Could not load 'plugins/Bedwars.jar' in folder 'plugins' org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/BukkitPVP/bedwars/Main : Unsupported major.minor version 51.0 at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [spigot_server.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugins(CraftServer.java:292) [spigot_server.jar:git-Spigot-db6de12-18fbb24] at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:198) [spigot_server.jar:git-Spigot-db6de12-18fbb24] at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [spigot_server.jar:git-Spigot-db6de12-18fbb24] at java.lang.Thread.run(Thread.java:695) [?:1.6.0_65] Caused by: java.lang.UnsupportedClassVersionError: me/BukkitPVP/bedwars/Main : Unsupported major.minor version 51.0 at java.lang.ClassLoader.defineClass1(Native Method) ~[?:1.6.0_65] at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637) ~[?:1.6.0_65] at java.lang.ClassLoader.defineClass(ClassLoader.java:621) ~[?:1.6.0_65] at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141) ~[?:1.6.0_65] at java.net.URLClassLoader.defineClass(URLClassLoader.java:283) ~[?:1.6.0_65] at java.net.URLClassLoader.access$000(URLClassLoader.java:58) ~[?:1.6.0_65] at java.net.URLClassLoader$1.run(URLClassLoader.java:197) ~[?:1.6.0_65] at java.security.AccessController.doPrivileged(Native Method) ~[?:1.6.0_65] at java.net.URLClassLoader.findClass(URLClassLoader.java:190) ~[?:1.6.0_65] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] at java.lang.ClassLoader.loadClass(ClassLoader.java:306) ~[?:1.6.0_65] at java.lang.ClassLoader.loadClass(ClassLoader.java:247) ~[?:1.6.0_65] at java.lang.Class.forName0(Native Method) ~[?:1.6.0_65] at java.lang.Class.forName(Class.java:249) ~[?:1.6.0_65] at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[spigot_server.jar:git-Spigot-db6de12-18fbb24] ... 6 more [18:08:29 INFO]: **** Beginning UUID conversion, this may take A LONG time ****
×
×
  • Create New...
B