Willkommen beim MinecraftForum, wir hoffen euch gefällt es bei uns :)

RuleBreaker

User
  • Gesamte Inhalte

    16
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Noch unbekannt

Über RuleBreaker

  • Rang
    Holzfäller
  • Geburtstag 06.01.1992

Profil Information

  • Geschlecht
    Männlich
  • Ort
    NRW
  • Hobbys
    Motorsport, Fallschirmspringen

Minecraft Information

  • Minecraft
    FlyingMarkus

Letzte Besucher des Profils

387 Profilaufrufe
  1. das wäre kein Problem. Meld dich per PN.
  2. Ihr sucht nur "Mitarbeiter" oder sind auch Spieler willkommen?
  3. Okay. Ich bin momentan auf TurtleCraft.de bisschen experimentieren. Hab aber noch keine Mitspieler gefunden. Wann bist du immer so online?
  4. Moinsen und willkommen! Auf was für einen Server spielst du denn? Grüße dich!
  5. werden noch mitspieler gesucht? Wenn ja, würde ich gerne mit machen!
  6. Wenn du magst kannst du bei mir mal vorbeischauen? =)

  7. Hi! Ich suche einen Minecraft Server mit Mädels und Jungs :-) Wer hat da was? Grüße euch!
  8. Ich kriege es mit beiden Lösungen nicht hin. Schade dann kann man nur eine Lore durch schicken. Hier ist das Ergebniss? Kann man dazu eine Bauanleitung machen oder gibt es sowas schon? **ZUM VIDEO**
  9. Danke :-) Gibt es eigentlich auch von diesem Forum einen Server? Wäre ja cool mit Usern schreiben und Spielen zu können! Grüße!
  10. Guten morgen!!! Ja sauber das letzte Ergebnis hat mich FAST zum Ziel geführt. Die Schienen-Tür funktioniert schon mal. Fährt die Lore über die Sensorenschiene, öffnet sich die Tür. Berührt der Zug am Ende erneut die Sensorenschiene, schließt sich hinter der Lore die Tür. Das habe ich mit der von dir gezeigten Speicherzelle umsetzen können. Jetzt habe ich jedoch ein Problemchen... fahren Beispielsweise 2 Loren über die Schiene mit einem Block Abstand, öffnet sich die Tür und schließt sich direkt wieder da die letzte Lore erneut ein Befehl absendet, das dazu führt das sich die Speicherzelle abschaltet. Das bedeutet beide kommen nicht rechtzeitig durch... Daher wollte ich eine verzögerung einbauen das die Tür für 5-10 Sekunden geöffnet bleibt. Kommt nämlich noch eine Lore nach, wird das Signal erneut aufgefrischt. Das Funktioniert mit der folgenden Methode Super! Allerdings dauert das Signal nicht lange genug an... eine Verzögerung mit gibt ein neues Signal zwar aus aber allerdings mit einer unterbrechung was zum schnellen öffnen und schließen führt und das hintereinander. Ich biete meine Testkarte mal hier zum Download an.. villeicht kannst Du dir dann ein besseres Bild verschaffen. Das wäre super! ***DOWNLOAD*** Grüßeeee!!
  11. Funktioniert einwandfrei!!! Jetzt habe ich noch eine letzte Frage damit die Schienetür, Mienentür endlich funktioniert und man bequem mit einer oder mehrere Loren durchfahren kann... nun zur Frage.. Fahre ich jetzt mit der Lore über den Sensor, soll ein schnelles Signal ausgespuckt werden. Verlässt die Lore den Sensor soll das Signal noch 5 Sekunden lang aktiv bleiben. Ich möchte das am liebsten mit der folgenden Technik realisieren: Da wo sich der Knopf befindet, muss ja eigentlich die Sensorenschiene liegen. Lege ich jetzt aber die Sensorenschiene oben drauf, kann ich drumherum nichts mehr platzieren. Die Sensorenschiene soll ungefähr 10 Sekunden noch nach passieren der Lohre leuchten. An sich ist die Schaltung für das was ich vor habe Perfekt. Was es am Ende geworden ist, zeige ich euch und stelle das ganze auch zum Download bereit. Um einen letzten Ratschlag wäre ich sehr dankbar!
  12. Schau mal im folgenden Bild... ich vermute aber ich habe dich falsch verstanden... wenn ich jetzt den Schalter betätige, geht der Kolben schneller hoch und langsamer runter. Das passiert jetzt. Das sollte aber genau andersherum der Fall sein. Der Kolben soll schneller runter und langsamer hoch fahren. [EEEEEEEDIIIIIIIIIIIIITTTT] Oder war das anders gemeint? In dem folgenden Foto siehst Du wie ich das umgesetzt habe. Jetzt bekommt der Kolben ein dauerhaftes Signal was ja auch nicht sein soll.
  13. Ich habe deine Screenshot jetzt mal 1 zu 1 übernommen. Alle Repeater sind bei Dir aber auch nicht auf Stufe 4.. die beiden repeater am Stein sind auf Stufe 3 bei dir! Übernommen ist es.. nur leider fährt der Kolben immer noch nicht schnell genug zurück. Auffahren tut er mit leichter Verzögerung, was er auch soll. Der Kolben soll schnell einfahren und langsam ausfahren. Mir qualmt die Birne Also auf die Sekunden kommt es nicht genau an! Es soll nur ein unterschied sein zwischen schnell zurück fahren und langsam ausfahren des Kolbens stattfinden.
  14. Danke dir. Bei mir sieht das jetzt wie folgt aus: Der Kolben öffnet sich laaangsaaam.. zirka eine Sekunde verzögerung nach betätigen des Schalters. Jetzt soll der kolben aber bei erneutem betätigen schneller reinfahren. Schau mal das von mir gepostete Bild.. Der Kolben zieht sich noch nicht schnell genug ein. Langsam ausfahren tut er schon mal.